<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Centre&#039;s Office of Community Service to host convo to prepare campus for National Voter Registration Day - Centre College</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Centre&#039;s Office of Community Service to host convo to prepare campus for National Voter Registration Day - Centre College" />
	<meta property="og:description" content="In preparation for National Voter Registration Day on Sept. 22, Centre College’s Office of Community Service and the Bonner Program is hosting the Soul of a Citizen: Citizen Involvement and Election Engagement convocation on Monday, Sept. 21 at 7 p.m. The virtual event will feature Paul Loeb, an author, activist and founder of the national [&hellip;]" />
	<meta property="og:url" content="https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/" />
	<meta property="og:site_name" content="Centre College" />
	<meta property="article:publisher" content="https://www.facebook.com/centre" />
	<meta property="article:published_time" content="2020-09-21T18:08:15+00:00" />
	<meta property="og:image" content="https://www.centre.edu/wp-content/uploads/2020/09/NVRD.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CentreC" />
	<meta name="twitter:site" content="@CentreC" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.centre.edu/#organization","name":"Centre College","url":"https://www.centre.edu/","sameAs":["https://www.facebook.com/centre","http://instagram.com/centrecollege","http://www.linkedin.com/edu/school?id=20090&amp;trk=edu-cp-title","https://www.youtube.com/user/CentreCollegeVideo/","https://twitter.com/CentreC"],"logo":{"@type":"ImageObject","@id":"https://www.centre.edu/#logo","inLanguage":"en-US","url":"https://www.centre.edu/wp-content/uploads/2017/07/centre-logo-main-250.png","width":250,"height":91,"caption":"Centre College"},"image":{"@id":"https://www.centre.edu/#logo"}},{"@type":"WebSite","@id":"https://www.centre.edu/#website","url":"https://www.centre.edu/","name":"Centre College","description":"A Top 50 National Liberal Arts College in Danville, Kentucky","publisher":{"@id":"https://www.centre.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.centre.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/#primaryimage","inLanguage":"en-US","url":"https://www.centre.edu/wp-content/uploads/2020/09/NVRD.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/#webpage","url":"https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/","name":"Centre's Office of Community Service to host convo to prepare campus for National Voter Registration Day - Centre College","isPartOf":{"@id":"https://www.centre.edu/#website"},"primaryImageOfPage":{"@id":"https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/#primaryimage"},"datePublished":"2020-09-21T18:08:15+00:00","dateModified":"2020-09-21T18:08:15+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/"]}]},{"@type":"Article","@id":"https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/#article","isPartOf":{"@id":"https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/#webpage"},"author":{"@id":"https://www.centre.edu/#/schema/person/c46f0028f04b5f3ee4b632650d4313aa"},"headline":"Centre&#8217;s Office of Community Service to host convo to prepare campus for National Voter Registration Day","datePublished":"2020-09-21T18:08:15+00:00","dateModified":"2020-09-21T18:08:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/#webpage"},"publisher":{"@id":"https://www.centre.edu/#organization"},"image":{"@id":"https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/#primaryimage"},"articleSection":"Community Service,News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.centre.edu/#/schema/person/c46f0028f04b5f3ee4b632650d4313aa","name":"Centre News","image":{"@type":"ImageObject","@id":"https://www.centre.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1536cb7c7664b9338386253c31dc2c67?s=96&d=mm&r=g","caption":"Centre News"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Centre College &raquo; Feed" href="https://www.centre.edu/feed/" />
<link rel="alternate" type="text/calendar" title="Centre College &raquo; iCal Feed" href="https://www.centre.edu/events/?ical=1" />
					<link rel="shortcut icon" href="https://www.centre.edu/wp-content/uploads/2018/05/old-centre-icon.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="https://www.centre.edu/wp-content/uploads/2019/02/apple-touch-icon-180x180.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="https://www.centre.edu/wp-content/uploads/2019/02/apple-touch-icon-180x180.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="https://www.centre.edu/wp-content/uploads/2019/02/apple-touch-icon-180x180.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="https://www.centre.edu/wp-content/uploads/2019/02/apple-touch-icon-180x180.png">
				
		<meta property="og:title" content="Centre&#039;s Office of Community Service to host convo to prepare campus for National Voter Registration Day"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/"/>
		<meta property="og:site_name" content="Centre College"/>
		<meta property="og:description" content="In preparation for National Voter Registration Day on Sept. 22, Centre College’s Office of Community Service and the Bonner Program is hosting the Soul of a Citizen: Citizen Involvement and Election Engagement convocation on Monday, Sept. 21 at 7 p.m. The virtual event will feature Paul Loeb, an author, activist and founder of the national"/>

									<meta property="og:image" content="https://www.centre.edu/wp-content/uploads/2020/09/NVRD.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centre.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.centre.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.centre.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='connections-blocks-css'  href='//www.centre.edu/wp-content/plugins/connections/assets/dist/css/blocks-editor.css?ver=9.8.2-1597088290' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.centre.edu/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.6' type='text/css' media='' />
<link rel='stylesheet' id='image-map-pro-dist-css-css'  href='https://www.centre.edu/wp-content/plugins/image-map-pro-wordpress/css/image-map-pro.min.css?ver=5.1.6' type='text/css' media='' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.centre.edu/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='usa-html5-map-style-css'  href='https://www.centre.edu/wp-content/plugins/usahtmlmap/static/css/map.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.centre.edu/wp-content/plugins/fusion-core/css/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.centre.edu/wp-content/themes/Avada/assets/css/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.centre.edu/wp-content/themes/Avada-Child-Theme/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.centre.edu/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.centre.edu/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/css/animations.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/css/ilightbox.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='//www.centre.edu/wp-content/plugins/connections/assets/dist/css/frontend.css?ver=9.8.2-1597088290' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-slim-plus-css'  href='//www.centre.edu/wp-content/plugins/connections-slim-plus/slim-plus.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css'  href='//www.centre.edu/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-slim-css'  href='//www.centre.edu/wp-content/plugins/slim/slim.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cnt_slim-css-css'  href='https://www.centre.edu/wp-content/plugins/slim/slim.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-brandicons-css'  href='//www.centre.edu/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=9.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css'  href='//www.centre.edu/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-control-geocoder-css'  href='//www.centre.edu/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.centre.edu/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.centre.edu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centre.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/usahtmlmap/static/js/jquery.nicescroll.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.centre.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centre.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centre.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.centre.edu/?p=194526' />
<link rel="alternate" type="application/json+oembed" href="https://www.centre.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centre.edu%2Fcentres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centre.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centre.edu%2Fcentres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day%2F&#038;format=xml" />
<style type="text/css">#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f89406; }.goog-te-gadget .goog-te-combo { width:100%; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.centre.edu"><link rel="https://theeventscalendar.com/" href="https://www.centre.edu/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3007129-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3007129-1');
</script>



<!-- Global site tag (gtag.js) - Google Ads: 844064476 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-844064476"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-844064476');
</script>


<!-- begin CBE code --> <script> (function(a,b,c,d,e,f,g) { a[e] = a[e] || function() {(a[e].q = a[e].q || []).push(arguments)};f=b.createElement(c); g=b.getElementsByTagName(c)[0];f.async=1;f.src=d+"/cbe/cbe.js";g.parentNode.insertBefore(f,g); })(window,document,"script","https://cbe.capturehighered.net","_cbe");  _cbe("create","d64a4d02"); _cbe("log","pageview"); </script> <!-- end CBE code -->



<script async="async" src="https://admission.centre.edu/ping">/**/</script>



<script>
  gtag('config', 'AW-844064476/NzR0CMHfnYcBENzNvZID', {
    'phone_conversion_number': '1.859.238.5200'
  });
</script><!-- Tend Code -->
<script type="text/javascript">
    var tendKey = "AlZ2UoirAyL3fWXUzOR6";
</script>
<script type="text/javascript">
    !function(){function t(){var t;if(!window.tend=n.createElement("script");t.type="text/javascript",t.async=!0,t.src="https://track.tend.io/js/track/v2.6.minified.js";var e=n.getElementsByTagName("script")[0];e.parentNode.insertBefore(t,e)}var e=window){var n=document,a=function(){return{event:function(t){a.c(["event",t])},page:function(t){a.c(["page",t])}}}();a.q=[],a.c=function(t){a.q.push(t)},e.tend=a,e.attachEvent?e.attachEvent("onload",t):e.addEventListener("load",t,!1)}}();
</script></head>

<body class="post-template-default single single-post postid-194526 single-format-standard tribe-no-js fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header fusion-disable-outline mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo-1 fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-quick-links" class="menu"><li  id="menu-item-1218"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1218 fusion-dropdown-menu"  data-item-id="1218"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">STUDENTS</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64039"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64039 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>RESOURCES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64046"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64046" ><a  target="_blank" rel="noopener noreferrer" href="https://www.bkstr.com/centrestore/home" class="fusion-bar-highlight"><span>Bookstore</span></a></li><li  id="menu-item-191086"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191086" ><a  href="https://www.centre.edu/campus-map/" class="fusion-bar-highlight"><span>Campus Map</span></a></li><li  id="menu-item-64057"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64057" ><a  href="https://www.centre.edu/offices/career-professional-development/" class="fusion-bar-highlight"><span>Career &#038; Professional Development</span></a></li><li  id="menu-item-64058"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64058" ><a  href="https://www.centre.edu/directory/" class="fusion-bar-highlight"><span>Centre Directory</span></a></li><li  id="menu-item-64858"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64858" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/" class="fusion-bar-highlight"><span>CENTRENET</span></a></li><li  id="menu-item-64074"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64074" ><a  href="https://www.centre.edu/diversity-at-centre/" class="fusion-bar-highlight"><span>Diversity at Centre</span></a></li><li  id="menu-item-64081"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64081" ><a  href="https://www.centre.edu/offices/centre-document-services/" class="fusion-bar-highlight"><span>Document Services</span></a></li><li  id="menu-item-64083"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64083" ><a  href="https://www.centre.edu/emergency-information/" class="fusion-bar-highlight"><span>Emergency Information</span></a></li><li  id="menu-item-64699"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64699" ><a  href="https://www.centre.edu/first-generation-resources/" class="fusion-bar-highlight"><span>First Gen Resources</span></a></li><li  id="menu-item-64094"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64094" ><a  target="_blank" rel="noopener noreferrer" href="#" class="fusion-bar-highlight"><span>Image Library</span></a></li><li  id="menu-item-64099"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64099" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/Helpdesk/" class="fusion-bar-highlight"><span>ITS Helpdesk</span></a></li><li  id="menu-item-64105"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64105" ><a  target="_blank" rel="noopener noreferrer" href="http://library.centre.edu/" class="fusion-bar-highlight"><span>Library</span></a></li><li  id="menu-item-71017"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71017" ><a  href="https://www.centre.edu/offices/presidents-office/institutional-research/" class="fusion-bar-highlight"><span>NSSE REPORTS &#038; COMMON DATA</span></a></li><li  id="menu-item-64096"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64096" ><a  href="https://www.centre.edu/offices/public-safety-dps/" class="fusion-bar-highlight"><span>Public Safety (DPS)</span></a></li><li  id="menu-item-193210"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193210" ><a  href="https://www.centre.edu/transportation/" class="fusion-bar-highlight"><span>Transportation</span></a></li><li  id="menu-item-64109"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64109" ><a  href="https://www.centre.edu/the-writing-center/" class="fusion-bar-highlight"><span>The Writing Center</span></a></li></ul></li><li  id="menu-item-64040"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64040 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>POLICIES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64048"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64048" ><a  href="https://www.centre.edu/centre-values/" class="fusion-bar-highlight"><span>Policies &#038; Statements</span></a></li><li  id="menu-item-112746"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112746" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/New_Campus_Life/Sexual_Misconduct/" class="fusion-bar-highlight"><span>Sexual Misconduct Policy</span></a></li><li  id="menu-item-64051"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64051" ><a  target="_blank" rel="noopener noreferrer" href="https://centre.smartcatalogiq.com/2019-2020/Student-Handbook" class="fusion-bar-highlight"><span>Student Handbook</span></a></li></ul></li><li  id="menu-item-64041"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64041 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>STUDENT LIFE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64158"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64158" ><a  href="https://www.centre.edu/commencement/" class="fusion-bar-highlight"><span>Commencement</span></a></li><li  id="menu-item-64168"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64168" ><a  href="https://centrecollege.sodexomyway.com/" class="fusion-bar-highlight"><span>Dining</span></a></li><li  id="menu-item-64170"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64170" ><a  href="https://www.centre.edu/centre-college-events/" class="fusion-bar-highlight"><span>Events</span></a></li><li  id="menu-item-64171"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64171" ><a  href="https://www.centre.edu/news/" class="fusion-bar-highlight"><span>News</span></a></li><li  id="menu-item-64173"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64173" ><a  href="https://www.centre.edu/life-at-centre/religious-life/" class="fusion-bar-highlight"><span>Religious Life Office</span></a></li><li  id="menu-item-64182"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64182" ><a  href="https://www.centre.edu/offices/residence-life/" class="fusion-bar-highlight"><span>Residence Life Office</span></a></li><li  id="menu-item-64166"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64166" ><a  href="https://www.centre.edu/offices/student-health-and-counseling/" class="fusion-bar-highlight"><span>Student Health and Counseling</span></a></li><li  id="menu-item-64184"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64184" ><a  href="https://www.centre.edu/offices/student-life/" class="fusion-bar-highlight"><span>Student Life Office</span></a></li></ul></li><li  id="menu-item-64043"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64043 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>CLASSES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64187"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64187" ><a  href="https://www.centre.edu/advising/" class="fusion-bar-highlight"><span>Advising</span></a></li><li  id="menu-item-64053"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64053" ><a  href="https://www.centre.edu/calendars-schedules/" class="fusion-bar-highlight"><span>Calendars &#038; Schedules</span></a></li><li  id="menu-item-64189"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64189" ><a  href="http://centre.smartcatalogiq.com/en/current/Catalog" class="fusion-bar-highlight"><span>Course Catalog</span></a></li><li  id="menu-item-64190"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64190" ><a  href="https://www.centre.edu/offices/registrar/" class="fusion-bar-highlight"><span>Registrar</span></a></li></ul></li><li  id="menu-item-64044"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64044 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>FINANCE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64194"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64194" ><a  href="https://www.centre.edu/offices/finance/" class="fusion-bar-highlight"><span>Finance Office</span></a></li><li  id="menu-item-64193"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64193" ><a  href="https://www.centre.edu/aid/" class="fusion-bar-highlight"><span>Financial Aid Office</span></a></li><li  id="menu-item-194013"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194013" ><a  href="https://www.centre.edu/payment/" class="fusion-bar-highlight"><span>Payment</span></a></li></ul></li></ul></li><li  id="menu-item-1219"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1219 fusion-dropdown-menu"  data-item-id="1219"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">FACULTY &#038; STAFF</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64847"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64847 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>RESOURCES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64853"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64853" ><a  href="https://www.centre.edu/calendars-schedules/" class="fusion-bar-highlight"><span>Calendars &#038; Schedules</span></a></li><li  id="menu-item-191087"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191087" ><a  href="https://www.centre.edu/campus-map/" class="fusion-bar-highlight"><span>Campus Map</span></a></li><li  id="menu-item-64856"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64856" ><a  href="https://www.centre.edu/directory/" class="fusion-bar-highlight"><span>Centre Directory</span></a></li><li  id="menu-item-64859"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64859" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/" class="fusion-bar-highlight"><span>CENTRENET</span></a></li><li  id="menu-item-64861"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64861" ><a  target="_blank" rel="noopener noreferrer" href="http://ctl.centre.edu/" class="fusion-bar-highlight"><span>Center for Teaching &#038; Learning</span></a></li><li  id="menu-item-71991"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71991" ><a  target="_blank" rel="noopener noreferrer" href="http://centre.smartcatalogiq.com/en/current/Catalog" class="fusion-bar-highlight"><span>Course Catalog</span></a></li><li  id="menu-item-64865"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64865" ><a  href="https://www.centre.edu/diversity-at-centre/" class="fusion-bar-highlight"><span>Diversity at Centre</span></a></li><li  id="menu-item-64866"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64866" ><a  href="https://www.centre.edu/offices/centre-document-services/" class="fusion-bar-highlight"><span>Document Services</span></a></li><li  id="menu-item-64868"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64868" ><a  href="https://www.centre.edu/emergency-information/" class="fusion-bar-highlight"><span>Emergency Information</span></a></li><li  id="menu-item-64871"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64871" ><a  href="https://www.centre.edu/offices/facilities-management/" class="fusion-bar-highlight"><span>Facilities Management</span></a></li><li  id="menu-item-64873"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64873" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/Under_Construction.jnz" class="fusion-bar-highlight"><span>Image Library</span></a></li><li  id="menu-item-64874"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64874" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/Helpdesk/" class="fusion-bar-highlight"><span>ITS Helpdesk</span></a></li><li  id="menu-item-64876"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64876" ><a  target="_blank" rel="noopener noreferrer" href="http://library.centre.edu/" class="fusion-bar-highlight"><span>Library</span></a></li><li  id="menu-item-64877"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64877" ><a  href="https://www.centre.edu/news/" class="fusion-bar-highlight"><span>News</span></a></li><li  id="menu-item-64878"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64878" ><a  href="https://www.centre.edu/offices/public-safety-dps/" class="fusion-bar-highlight"><span>Public Safety (DPS)</span></a></li><li  id="menu-item-71994"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71994" ><a  href="https://www.centre.edu/offices/registrar/" class="fusion-bar-highlight"><span>Registrar</span></a></li></ul></li><li  id="menu-item-64848"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64848 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>POLICIES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64881"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64881" ><a  href="http://centre.smartcatalogiq.com/2019-2020/Faculty-Handbook" class="fusion-bar-highlight"><span>Faculty Handbook</span></a></li><li  id="menu-item-64882"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64882" ><a  href="https://www.centre.edu/centre-values/" class="fusion-bar-highlight"><span>Mission Statement</span></a></li><li  id="menu-item-64883"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64883" ><a  href="https://www.centre.edu/centre-values/" class="fusion-bar-highlight"><span>Policies &#038; Statements</span></a></li><li  id="menu-item-112741"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112741" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/New_Campus_Life/Sexual_Misconduct/" class="fusion-bar-highlight"><span>Sexual Misconduct Policy</span></a></li></ul></li><li  id="menu-item-64850"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64850 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>ACADEMIC AFFAIRS</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64887"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64887" ><a  href="https://www.centre.edu/offices/academic-affairs/" class="fusion-bar-highlight"><span>Academic Affairs Office</span></a></li><li  id="menu-item-64889"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64889" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/Academic/Academic_Affairs/" class="fusion-bar-highlight"><span>Athletic Liaisons</span></a></li><li  id="menu-item-64891"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64891" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/Academic/Academic_Affairs/" class="fusion-bar-highlight"><span>External Review Schedule</span></a></li><li  id="menu-item-64892"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64892" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/Home-New.jnz?portlet=Calendar" class="fusion-bar-highlight"><span>Faculty Events</span></a></li><li  id="menu-item-64895"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64895" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/Academic/Academic_Affairs/Forms.jnz" class="fusion-bar-highlight"><span>Forms</span></a></li></ul></li><li  id="menu-item-64852"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64852 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>HUMAN RESOURCES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64910"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64910" ><a  href="/offices/human-resources/benefits/" class="fusion-bar-highlight"><span>Benefits</span></a></li><li  id="menu-item-64912"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64912" ><a  href="/offices/human-resources/career-opportunities/" class="fusion-bar-highlight"><span>Career Opportunities</span></a></li><li  id="menu-item-64914"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64914" ><a  href="https://www.centre.edu/offices/human-resources/" class="fusion-bar-highlight"><span>Human Resources Office</span></a></li></ul></li></ul></li><li  id="menu-item-1220"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1220 fusion-dropdown-menu"  data-item-id="1220"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">ALUMNI</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64924"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64924 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://alumni.centre.edu/s/285/index.aspx?sid=285&#038;gid=1&#038;pgid=447" class="fusion-bar-highlight"><span>Alumni Awards</span></a></li><li  id="menu-item-64917"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64917 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://alumni.centre.edu/s/285/index.aspx?sid=285&#038;gid=1&#038;pgid=848" class="fusion-bar-highlight"><span>Alumni &#038; Development Staff</span></a></li><li  id="menu-item-64926"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64926 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://alumni.centre.edu/s/285/index.aspx?sid=285&#038;gid=1&#038;pgid=13&#038;cid=680" class="fusion-bar-highlight"><span>Alumni Events</span></a></li><li  id="menu-item-64928"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64928 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/285/index.aspx?sid=285&#038;gid=1&#038;pgid=495&#038;cid=1154&#038;=" class="fusion-bar-highlight"><span>Alumni Shop</span></a></li><li  id="menu-item-64929"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64929 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://alumni.centre.edu/" class="fusion-bar-highlight"><span>Alumni Website</span></a></li><li  id="menu-item-64931"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64931 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/285/giving.aspx?sid=285&#038;gid=1&#038;pgid=1024&#038;cid=1959" class="fusion-bar-highlight"><span>Giving</span></a></li><li  id="menu-item-64933"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64933 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://library.centre.edu/" class="fusion-bar-highlight"><span>Library</span></a></li><li  id="menu-item-64934"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64934 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/offices/registrar/order-transcripts/" class="fusion-bar-highlight"><span>Order Transcripts</span></a></li><li  id="menu-item-64936"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64936 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://www.centre.edu/campaign/" class="fusion-bar-highlight"><span>Third Century Campaign</span></a></li></ul></li><li  id="menu-item-1221"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1221 fusion-dropdown-menu"  data-item-id="1221"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">PARENTS</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-186845"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186845 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/parents/" class="fusion-bar-highlight"><span>FAMILY ENGAGEMENT</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-186844"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186844" ><a  href="https://www.centre.edu/parents/#" class="fusion-bar-highlight"><span>Family Engagement Office</span></a></li><li  id="menu-item-64983"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64983" ><a  href="https://www.centre.edu/parents/parent-events/" class="fusion-bar-highlight"><span>Family Events</span></a></li><li  id="menu-item-64958"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64958" ><a  target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/centrefamilies/" class="fusion-bar-highlight"><span>Centre Families Facebook</span></a></li></ul></li><li  id="menu-item-64945"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64945 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>RESOURCES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64952"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64952" ><a  href="https://www.centre.edu/calendars-schedules/" class="fusion-bar-highlight"><span>Calendars &#038; Schedules</span></a></li><li  id="menu-item-191088"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191088" ><a  href="https://www.centre.edu/campus-map/" class="fusion-bar-highlight"><span>Campus Map</span></a></li><li  id="menu-item-64955"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64955" ><a  href="https://www.centre.edu/offices/career-professional-development/" class="fusion-bar-highlight"><span>Career &#038; Professional Development</span></a></li><li  id="menu-item-64956"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64956" ><a  href="https://www.centre.edu/directory/" class="fusion-bar-highlight"><span>Centre Directory</span></a></li><li  id="menu-item-64961"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64961" ><a  href="https://www.centre.edu/emergency-information/" class="fusion-bar-highlight"><span>Emergency Information</span></a></li><li  id="menu-item-64963"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64963" ><a  href="https://www.centre.edu/first-generation-resources/" class="fusion-bar-highlight"><span>First Gen Resources</span></a></li><li  id="menu-item-71016"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71016" ><a  href="https://www.centre.edu/offices/presidents-office/institutional-research/" class="fusion-bar-highlight"><span>NSSE Reports &#038; Data</span></a></li></ul></li><li  id="menu-item-64946"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64946 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>POLICIES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64975"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64975" ><a  href="https://www.centre.edu/centre-values/" class="fusion-bar-highlight"><span>Policies &#038; Statements</span></a></li><li  id="menu-item-112743"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112743" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/New_Campus_Life/Sexual_Misconduct/" class="fusion-bar-highlight"><span>Sexual Misconduct Policy</span></a></li></ul></li><li  id="menu-item-64948"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64948 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>CAMPUS LIFE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64980"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64980" ><a  target="_blank" rel="noopener noreferrer" href="https://centrecollege.sodexomyway.com/" class="fusion-bar-highlight"><span>Dining</span></a></li><li  id="menu-item-64959"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64959" ><a  href="https://www.centre.edu/diversity-at-centre/" class="fusion-bar-highlight"><span>Diversity at Centre</span></a></li><li  id="menu-item-64989"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64989" ><a  href="https://www.centre.edu/life-at-centre/religious-life/" class="fusion-bar-highlight"><span>Religious Life Office</span></a></li><li  id="menu-item-64991"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64991" ><a  href="https://www.centre.edu/offices/residence-life/" class="fusion-bar-highlight"><span>Residence Life Office</span></a></li><li  id="menu-item-64988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64988" ><a  href="https://www.centre.edu/offices/student-health-and-counseling/" class="fusion-bar-highlight"><span>Student Health and Counseling</span></a></li><li  id="menu-item-64971"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64971" ><a  href="https://www.centre.edu/offices/public-safety-dps/" class="fusion-bar-highlight"><span>Public Safety (DPS)</span></a></li></ul></li><li  id="menu-item-64949"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64949 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/285/giving.aspx?sid=285&#038;gid=1&#038;pgid=1024&#038;cid=1959" class="fusion-bar-highlight"><span>GIVING</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64993"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64993" ><a  target="_blank" rel="noopener noreferrer" href="https://www.givecampus.com/schools/CentreCollege/bicentennial-challenge" class="fusion-bar-highlight"><span>Giving at Centre</span></a></li><li  id="menu-item-64995"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64995" ><a  href="https://www.centre.edu/parents/parent-fund/" class="fusion-bar-highlight"><span>Parent Fund</span></a></li><li  id="menu-item-64996"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64996" ><a  target="_blank" rel="noopener noreferrer" href="https://www.centre.edu/campaign/" class="fusion-bar-highlight"><span>Third Century Campaign</span></a></li></ul></li><li  id="menu-item-64950"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64950 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>FINANCE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-64999"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64999" ><a  href="https://www.centre.edu/offices/finance/" class="fusion-bar-highlight"><span>Finance Office</span></a></li><li  id="menu-item-64998"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64998" ><a  href="https://www.centre.edu/aid/" class="fusion-bar-highlight"><span>Financial Aid Office</span></a></li><li  id="menu-item-194012"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194012" ><a  href="https://www.centre.edu/payment/" class="fusion-bar-highlight"><span>Payment</span></a></li></ul></li></ul></li><li  id="menu-item-1222"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1222 fusion-dropdown-menu"  data-item-id="1222"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">EMPLOYMENT</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-65002"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65002 fusion-dropdown-submenu" ><a  href="/offices/human-resources/benefits/" class="fusion-bar-highlight"><span>Benefits</span></a></li><li  id="menu-item-65005"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65005 fusion-dropdown-submenu" ><a  href="/offices/human-resources/career-opportunities/" class="fusion-bar-highlight"><span>Career Opportunities</span></a></li><li  id="menu-item-65007"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65007 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/centre-facts/" class="fusion-bar-highlight"><span>Centre Facts</span></a></li><li  id="menu-item-65010"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65010 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="https://centrenet.centre.edu/ICS/Academic/Resources/Handbooks/" class="fusion-bar-highlight"><span>Handbooks</span></a></li><li  id="menu-item-65011"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65011 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/offices/human-resources/" class="fusion-bar-highlight"><span>Human Resources Office</span></a></li><li  id="menu-item-65008"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65008 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/centre-values/" class="fusion-bar-highlight"><span>Policies &#038; Statements</span></a></li></ul></li><li  id="menu-item-60678"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60678"  data-item-id="60678"><a  target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/285/giving.aspx?sid=285&#038;gid=1&#038;pgid=1024&#038;cid=1959" class="fusion-bar-highlight"><span class="menu-text">GIVE</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#000000;border-color:#000000;border-radius:20px;" href="https://www.facebook.com/centre" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#000000;border-color:#000000;border-radius:20px;" href="https://twitter.com/CentreC" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;background-color:#000000;border-color:#000000;border-radius:20px;" href="http://instagram.com/centrecollege" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;background-color:#000000;border-color:#000000;border-radius:20px;" href="https://www.youtube.com/user/CentreCollegeVideo/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#ffffff;background-color:#000000;border-color:#000000;border-radius:20px;" href="http://www.linkedin.com/edu/school?id=20090&amp;trk=edu-cp-title" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr fusion-last-social-icon" style="color:#ffffff;background-color:#000000;border-color:#000000;border-radius:20px;" href="https://www.flickr.com/photos/centrecollege/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Flickr" data-toggle="tooltip" title="Flickr"><span class="screen-reader-text">Flickr</span></a><a  class="custom fusion-social-network-icon fusion-tooltip fusion-custom fusion-icon-custom" style="color:#ffffff;position:relative;top:-2.5px;" href="https://www.tiktok.com/@admissioncentre?lang=en" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="TikTok" data-toggle="tooltip" title="TikTok"><span class="screen-reader-text">TikTok</span><img src="https://www.centre.edu/wp-content/uploads/2020/03/tik-tok.png" style="width:auto;max-height:calc(11px + (2 * 2.5px) + 2px);" alt="TikTok" /></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="20px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.centre.edu/" >

						<!-- standard logo -->
			<img src="https://www.centre.edu/wp-content/uploads/2017/07/centre-logo-main-200.png" srcset="https://www.centre.edu/wp-content/uploads/2017/07/centre-logo-main-200.png 1x, https://www.centre.edu/wp-content/uploads/2017/07/centre-logo-main-1.png 2x" width="200" height="72" style="max-height:72px;height:auto;" alt="Centre College Logo" retina_logo_url="https://www.centre.edu/wp-content/uploads/2017/07/centre-logo-main-1.png" class="fusion-standard-logo" />

											<!-- mobile logo -->
				<img src="https://www.centre.edu/wp-content/uploads/2017/07/centre-logo-main-150.png" srcset="https://www.centre.edu/wp-content/uploads/2017/07/centre-logo-main-150.png 1x, https://www.centre.edu/wp-content/uploads/2017/07/centre-logo-main-250.png 2x" width="150" height="54" style="max-height:54px;height:auto;" alt="Centre College Logo" retina_logo_url="https://www.centre.edu/wp-content/uploads/2017/07/centre-logo-main-250.png" class="fusion-mobile-logo" />
			
					</a>
		</div>
								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
				
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main" class="fusion-menu"><li  id="menu-item-61967"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61967 fusion-megamenu-menu"  data-item-id="61967"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-60462"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60462 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/centre-facts/">Centre Info</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-187984"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187984" ><a  href="https://www.centre.edu/bicentennial/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Bicentennial</span></a></li><li  id="menu-item-193154"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193154" ><a  href="https://www.centre.edu/our-new-president/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Our New President</span></a></li><li  id="menu-item-60628"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60628" ><a  href="https://www.centre.edu/centre-values/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre Values</span></a></li><li  id="menu-item-60626"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60626" ><a  href="https://www.centre.edu/centre-facts/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre Facts</span></a></li><li  id="menu-item-60477"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60477" ><a  href="https://www.centre.edu/centre-facts/centre-history/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre History</span></a></li><li  id="menu-item-60639"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60639" ><a  href="https://www.centre.edu/centre-commitment/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Centre Commitment</span></a></li><li  id="menu-item-76598"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76598" ><a  href="https://www.centre.edu/campus-master-plan/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Master Plan</span></a></li></ul></li><li  id="menu-item-60464"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60464 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/directory/">Directory</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-60517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60517" ><a  href="https://www.centre.edu/directory/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Full Directory</span></a></li><li  id="menu-item-61336"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61336" ><a  href="/directory/?cn-s=&#038;cn-cat=2" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Faculty Directory</span></a></li><li  id="menu-item-60733"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60733" ><a  href="https://www.centre.edu/offices/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Offices Directory</span></a></li><li  id="menu-item-61340"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61340" ><a  href="/directory/?cn-s=&#038;cn-cat=17" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Staff Directory</span></a></li></ul></li><li  id="menu-item-60466"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60466 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'>Visit Campus</div><ul role="menu" class="sub-menu"><li  id="menu-item-91550"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91550" ><a  href="https://www.centre.edu/schedule-a-visit/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Schedule A Visit</span></a></li><li  id="menu-item-60680"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60680" ><a  href="https://www.centre.edu/how-to-get-here/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>How to Get Here</span></a></li><li  id="menu-item-70790"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70790" ><a  href="https://www.centre.edu/life-at-centre/our-location/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Danville Community</span></a></li><li  id="menu-item-191338"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191338" ><a  href="https://www.centre.edu/accommodations/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Accommodations</span></a></li><li  id="menu-item-62238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62238" ><a  href="https://www.centre.edu/life-at-centre/administrative-facilities/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Administrative Facilities</span></a></li></ul></li><li  id="menu-item-60463"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60463 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/norton-center/">Norton Center</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-60519"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60519" ><a  href="https://www.centre.edu/norton-center/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>About</span></a></li><li  id="menu-item-60520"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60520" ><a  href="http://nortoncenter.com/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>nortoncenter.com</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-60985"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60985 fusion-megamenu-menu"  data-item-id="60985"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">ACADEMICS</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-60558"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60558 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/majors-minors/">Academic Offerings</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-70907"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70907" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Majors &#038; Minors</span></a></li><li  id="menu-item-70908"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70908" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Pre-Professional Programs</span></a></li><li  id="menu-item-70909"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70909" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Partnerships</span></a></li><li  id="menu-item-85467"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85467" ><a  href="https://www.centre.edu/offices/academic-affairs/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Academic Affairs Office</span></a></li></ul></li><li  id="menu-item-60986"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60986 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'>Faculty</div><ul role="menu" class="sub-menu"><li  id="menu-item-61335"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335" ><a  href="/directory/?cn-s=&#038;cn-cat=2" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Faculty Directory</span></a></li><li  id="menu-item-60556"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60556" ><a  href="https://www.centre.edu/teach-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Teach At Centre</span></a></li><li  id="menu-item-60557"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60557" ><a  href="https://www.centre.edu/teaching-excellence/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Teaching Excellence</span></a></li><li  id="menu-item-62189"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62189" ><a  target="_blank" rel="noopener noreferrer" href="http://ctl.centre.edu/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>CTL</span></a></li></ul></li><li  id="menu-item-191556"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-191556 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/student-resources/">Student Resources</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-191469"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191469" ><a  href="https://www.centre.edu/student-resources/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Overview</span></a></li><li  id="menu-item-63460"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63460" ><a  href="https://www.centre.edu/advising/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Academic Advising</span></a></li><li  id="menu-item-60551"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60551" ><a  href="https://www.centre.edu/offices/career-professional-development/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Career &#038; Professional Development</span></a></li><li  id="menu-item-191470"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191470" ><a  href="https://www.centre.edu/diversity-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Diversity &#038; Inclusion</span></a></li><li  id="menu-item-191268"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191268" ><a  href="https://library.centre.edu/home" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Grace Doherty Library</span></a></li><li  id="menu-item-191471"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191471" ><a  href="https://www.centre.edu/offices/international-student-services/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>International Student Services</span></a></li><li  id="menu-item-63881"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63881" ><a  href="https://www.centre.edu/the-writing-center/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Writing Center</span></a></li><li  id="menu-item-191472"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191472" ><a  href="https://sites.centre.edu/academicsuccess/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Academic Success Resources</span></a></li><li  id="menu-item-64695"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64695" ><a  href="https://www.centre.edu/first-generation-resources/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>First Generation</span></a></li></ul></li><li  id="menu-item-60549"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60549 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/opportunities/">Opportunities</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-60991"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60991" ><a  href="https://www.centre.edu/opportunities/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Overview</span></a></li><li  id="menu-item-60540"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60540" ><a  href="https://www.centre.edu/opportunities/community-based-learning/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Community-based Learning</span></a></li><li  id="menu-item-60548"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60548" ><a  href="https://www.centre.edu/study-abroad/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Study Abroad &#038; Away</span></a></li><li  id="menu-item-60547"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547" ><a  href="https://www.centre.edu/opportunities/undergraduate-internships/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Undergraduate Internships</span></a></li><li  id="menu-item-60546"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546" ><a  href="https://www.centre.edu/opportunities/undergraduate-research/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Undergraduate Research</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-60586"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60586 fusion-megamenu-menu"  data-item-id="60586"><a  href="https://www.centre.edu/life-at-centre/" class="fusion-bar-highlight"><span class="menu-text">LIFE AT CENTRE</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-60630"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60630 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/life-at-centre/">Living on Campus</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-61541"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61541" ><a  href="https://www.centre.edu/life-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Overview</span></a></li><li  id="menu-item-60631"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60631" ><a  href="https://www.centre.edu/life-at-centre/academic-facilities/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Learning Environment</span></a></li><li  id="menu-item-60633"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60633" ><a  href="https://www.centre.edu/life-at-centre/residence-life/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Residence Life</span></a></li><li  id="menu-item-70885"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70885" ><a  target="_blank" rel="noopener noreferrer" href="http://centrecolonels.com/information/facilities/index" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Fitness &#038; Recreation</span></a></li><li  id="menu-item-60686"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60686" ><a  href="https://www.centre.edu/life-at-centre/our-location/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Danville Community</span></a></li><li  id="menu-item-85470"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85470" ><a  href="https://www.centre.edu/offices/student-life/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Student Life Office</span></a></li></ul></li><li  id="menu-item-61429"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61429 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="/events/">Events &#038; Activities</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-61428"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61428" ><a  href="https://www.centre.edu/centre-college-events/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Events Listing</span></a></li><li  id="menu-item-82618"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-82618" ><a  href="https://www.centre.edu/news/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre News</span></a></li><li  id="menu-item-193436"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193436" ><a  href="https://www.centre.edu/together-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Together at Centre</span></a></li><li  id="menu-item-60589"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60589" ><a  href="https://www.centre.edu/greek-life/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Greek Life</span></a></li><li  id="menu-item-60683"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60683" ><a  href="https://www.centre.edu/apply/the-arts/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Arts</span></a></li><li  id="menu-item-63716"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63716" ><a  href="https://www.centre.edu/life-at-centre/new-student-orientation/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>New Student Orientation</span></a></li><li  id="menu-item-194368"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194368" ><a  href="https://www.centre.edu/esports/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre eSports</span></a></li></ul></li><li  id="menu-item-60590"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60590 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/diversity-at-centre/">Diversity</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-60636"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60636" ><a  href="https://www.centre.edu/diversity-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Diversity at Centre</span></a></li><li  id="menu-item-60759"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60759" ><a  href="https://www.centre.edu/diversity-at-centre/diversity-resources-for-students/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Diversity Resources</span></a></li><li  id="menu-item-60595"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60595" ><a  href="https://www.centre.edu/life-at-centre/religious-life/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Religious Life</span></a></li></ul></li><li  id="menu-item-60596"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60596 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/life-at-centre/service-at-centre/">Service at Centre</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-60637"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60637" ><a  href="https://www.centre.edu/life-at-centre/service-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Service Opportunities</span></a></li><li  id="menu-item-192213"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192213" ><a  href="https://www.centre.edu/bonner/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Bonner Scholars</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-1215"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1215 fusion-megamenu-menu"  data-item-id="1215"><a  href="https://www.centre.edu/apply/" class="fusion-bar-highlight"><span class="menu-text">APPLY</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-60582"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60582 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/apply/">Apply to Centre</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-187673"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187673" ><a  href="https://admission.centre.edu/register/Inquire" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Prospective Student Inquiry Form</span></a></li><li  id="menu-item-60600"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60600" ><a  href="https://www.centre.edu/apply/why-apply/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Why Apply?</span></a></li><li  id="menu-item-60602"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60602" ><a  href="https://www.centre.edu/apply/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Apply Now</span></a></li><li  id="menu-item-192472"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192472" ><a  href="https://www.centre.edu/admitted-students/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Admitted Students</span></a></li><li  id="menu-item-60592"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60592" ><a  href="https://www.centre.edu/apply/admission-requirements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Guidelines &#038; Deadlines</span></a></li><li  id="menu-item-60593"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60593" ><a  href="https://www.centre.edu/apply/faqs/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>FAQs</span></a></li><li  id="menu-item-60601"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60601" ><a  href="https://www.centre.edu/offices/admission/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Admission Staff</span></a></li><li  id="menu-item-191986"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191986" ><a  href="https://www.centre.edu/international-applicants/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>International Applicants</span></a></li><li  id="menu-item-191305"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191305" ><a  href="https://www.centre.edu/apply/admission-requirements/transfer-applicants/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Transfer Applicants</span></a></li></ul></li><li  id="menu-item-60597"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60597 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/schedule-a-visit/">Visit</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-193544"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193544" ><a  href="https://www.centre.edu/virtual-campus-visit/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Visit Virtually!</span></a></li><li  id="menu-item-60603"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60603" ><a  href="https://www.centre.edu/schedule-a-visit/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Schedule A Visit</span></a></li><li  id="menu-item-190999"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190999" ><a  href="https://www.centre.edu/campus-map/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Map</span></a></li><li  id="menu-item-60915"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60915" ><a  href="https://www.centre.edu/how-to-get-here/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>How to Get Here</span></a></li><li  id="menu-item-91555"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91555" ><a  href="https://www.centre.edu/life-at-centre/our-location/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Danville Community</span></a></li><li  id="menu-item-191337"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191337" ><a  href="https://www.centre.edu/accommodations/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Accommodations</span></a></li></ul></li><li  id="menu-item-60584"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60584 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/cost/">Cost &#038; Affordability</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-60598"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60598" ><a  href="https://www.centre.edu/value/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Value of a Centre Degree</span></a></li><li  id="menu-item-60605"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60605" ><a  href="https://www.centre.edu/cost/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Cost of Attendance</span></a></li><li  id="menu-item-191649"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191649" ><a  href="https://www.centre.edu/estimate-your-cost/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Estimate Your Cost</span></a></li><li  id="menu-item-60591"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60591" ><a  href="https://www.centre.edu/aid/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Financial Aid</span></a></li><li  id="menu-item-60594"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60594" ><a  href="https://www.centre.edu/scholarships/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Scholarships</span></a></li><li  id="menu-item-61226"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61226" ><a  href="https://admission.centre.edu/register/CRF" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Enroll Now</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-60607"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60607"  data-item-id="60607"><a  target="_blank" rel="noopener noreferrer" href="http://centrecolonels.com/" class="fusion-bar-highlight"><span class="menu-text">ATHLETICS</span></a></li><li  id="menu-item-61046"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61046 fusion-megamenu-menu"  data-item-id="61046"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">AFTER CENTRE</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-61723"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61723 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/after-centre/">After Centre</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-61724"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61724" ><a  href="https://www.centre.edu/after-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Overview</span></a></li><li  id="menu-item-60617"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60617" ><a  href="https://www.centre.edu/after-centre/fellowships-scholarships/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Fellowships &#038; Scholarships</span></a></li><li  id="menu-item-63079"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63079" ><a  href="https://www.centre.edu/offices/career-professional-development/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Career &#038; Professional Development</span></a></li></ul></li><li  id="menu-item-60614"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60614 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/outcomes/">Facts</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-60619"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60619" ><a  href="https://www.centre.edu/value/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Value of a Centre Degree</span></a></li><li  id="menu-item-60618"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60618" ><a  href="https://www.centre.edu/outcomes/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Outcomes</span></a></li><li  id="menu-item-60615"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60615" ><a  href="https://www.centre.edu/after-centre/your-major-took-you-where/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Your Major Took You Where?</span></a></li></ul></li><li  id="menu-item-60613"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60613 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/centre-success/">Centre Success</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-60616"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60616" ><a  href="https://www.centre.edu/after-centre/centre-stories/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre Stories</span></a></li><li  id="menu-item-60620"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60620" ><a  href="https://www.centre.edu/centre-success/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Notable Alumni</span></a></li><li  id="menu-item-60685"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60685" ><a  href="http://alumni.centre.edu/s/285/index.aspx?sid=285&#038;gid=1&#038;pgid=1463" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Stay Connected</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-99205"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99205"  data-item-id="99205"><a  href="https://www.centre.edu/search-2/" class="fusion-bar-highlight"><span class="menu-text">SEARCH</span></a></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61967 fusion-megamenu-menu"  data-item-id="61967"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60462 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/centre-facts/">Centre Info</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187984" ><a  href="https://www.centre.edu/bicentennial/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Bicentennial</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193154" ><a  href="https://www.centre.edu/our-new-president/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Our New President</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60628" ><a  href="https://www.centre.edu/centre-values/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre Values</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60626" ><a  href="https://www.centre.edu/centre-facts/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre Facts</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60477" ><a  href="https://www.centre.edu/centre-facts/centre-history/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre History</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60639" ><a  href="https://www.centre.edu/centre-commitment/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Centre Commitment</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76598" ><a  href="https://www.centre.edu/campus-master-plan/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Master Plan</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60464 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/directory/">Directory</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60517" ><a  href="https://www.centre.edu/directory/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Full Directory</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61336" ><a  href="/directory/?cn-s=&#038;cn-cat=2" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Faculty Directory</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60733" ><a  href="https://www.centre.edu/offices/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Offices Directory</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61340" ><a  href="/directory/?cn-s=&#038;cn-cat=17" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Staff Directory</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60466 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'>Visit Campus</div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91550" ><a  href="https://www.centre.edu/schedule-a-visit/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Schedule A Visit</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60680" ><a  href="https://www.centre.edu/how-to-get-here/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>How to Get Here</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70790" ><a  href="https://www.centre.edu/life-at-centre/our-location/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Danville Community</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191338" ><a  href="https://www.centre.edu/accommodations/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Accommodations</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62238" ><a  href="https://www.centre.edu/life-at-centre/administrative-facilities/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Administrative Facilities</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60463 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/norton-center/">Norton Center</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60519" ><a  href="https://www.centre.edu/norton-center/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>About</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60520" ><a  href="http://nortoncenter.com/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>nortoncenter.com</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60985 fusion-megamenu-menu"  data-item-id="60985"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">ACADEMICS</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60558 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/majors-minors/">Academic Offerings</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70907" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Majors &#038; Minors</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70908" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Pre-Professional Programs</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70909" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Partnerships</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85467" ><a  href="https://www.centre.edu/offices/academic-affairs/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Academic Affairs Office</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60986 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'>Faculty</div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61335" ><a  href="/directory/?cn-s=&#038;cn-cat=2" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Faculty Directory</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60556" ><a  href="https://www.centre.edu/teach-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Teach At Centre</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60557" ><a  href="https://www.centre.edu/teaching-excellence/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Teaching Excellence</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62189" ><a  target="_blank" rel="noopener noreferrer" href="http://ctl.centre.edu/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>CTL</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-191556 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/student-resources/">Student Resources</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191469" ><a  href="https://www.centre.edu/student-resources/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Overview</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63460" ><a  href="https://www.centre.edu/advising/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Academic Advising</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60551" ><a  href="https://www.centre.edu/offices/career-professional-development/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Career &#038; Professional Development</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191470" ><a  href="https://www.centre.edu/diversity-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Diversity &#038; Inclusion</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191268" ><a  href="https://library.centre.edu/home" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Grace Doherty Library</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191471" ><a  href="https://www.centre.edu/offices/international-student-services/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>International Student Services</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63881" ><a  href="https://www.centre.edu/the-writing-center/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Writing Center</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191472" ><a  href="https://sites.centre.edu/academicsuccess/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Academic Success Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64695" ><a  href="https://www.centre.edu/first-generation-resources/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>First Generation</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60549 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/opportunities/">Opportunities</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60991" ><a  href="https://www.centre.edu/opportunities/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Overview</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60540" ><a  href="https://www.centre.edu/opportunities/community-based-learning/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Community-based Learning</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60548" ><a  href="https://www.centre.edu/study-abroad/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Study Abroad &#038; Away</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60547" ><a  href="https://www.centre.edu/opportunities/undergraduate-internships/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Undergraduate Internships</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60546" ><a  href="https://www.centre.edu/opportunities/undergraduate-research/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Undergraduate Research</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60586 fusion-megamenu-menu"  data-item-id="60586"><a  href="https://www.centre.edu/life-at-centre/" class="fusion-bar-highlight"><span class="menu-text">LIFE AT CENTRE</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60630 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/life-at-centre/">Living on Campus</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61541" ><a  href="https://www.centre.edu/life-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Overview</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60631" ><a  href="https://www.centre.edu/life-at-centre/academic-facilities/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Learning Environment</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60633" ><a  href="https://www.centre.edu/life-at-centre/residence-life/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Residence Life</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70885" ><a  target="_blank" rel="noopener noreferrer" href="http://centrecolonels.com/information/facilities/index" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Fitness &#038; Recreation</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60686" ><a  href="https://www.centre.edu/life-at-centre/our-location/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Danville Community</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85470" ><a  href="https://www.centre.edu/offices/student-life/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Student Life Office</span></a></li></ul></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61429 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="/events/">Events &#038; Activities</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61428" ><a  href="https://www.centre.edu/centre-college-events/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Events Listing</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-82618" ><a  href="https://www.centre.edu/news/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre News</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193436" ><a  href="https://www.centre.edu/together-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Together at Centre</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60589" ><a  href="https://www.centre.edu/greek-life/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Greek Life</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60683" ><a  href="https://www.centre.edu/apply/the-arts/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Arts</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63716" ><a  href="https://www.centre.edu/life-at-centre/new-student-orientation/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>New Student Orientation</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194368" ><a  href="https://www.centre.edu/esports/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre eSports</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60590 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/diversity-at-centre/">Diversity</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60636" ><a  href="https://www.centre.edu/diversity-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Diversity at Centre</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60759" ><a  href="https://www.centre.edu/diversity-at-centre/diversity-resources-for-students/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Diversity Resources</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60595" ><a  href="https://www.centre.edu/life-at-centre/religious-life/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Religious Life</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60596 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/life-at-centre/service-at-centre/">Service at Centre</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60637" ><a  href="https://www.centre.edu/life-at-centre/service-at-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Service Opportunities</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192213" ><a  href="https://www.centre.edu/bonner/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Bonner Scholars</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1215 fusion-megamenu-menu"  data-item-id="1215"><a  href="https://www.centre.edu/apply/" class="fusion-bar-highlight"><span class="menu-text">APPLY</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60582 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/apply/">Apply to Centre</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187673" ><a  href="https://admission.centre.edu/register/Inquire" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Prospective Student Inquiry Form</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60600" ><a  href="https://www.centre.edu/apply/why-apply/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Why Apply?</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60602" ><a  href="https://www.centre.edu/apply/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Apply Now</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192472" ><a  href="https://www.centre.edu/admitted-students/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Admitted Students</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60592" ><a  href="https://www.centre.edu/apply/admission-requirements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Guidelines &#038; Deadlines</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60593" ><a  href="https://www.centre.edu/apply/faqs/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>FAQs</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60601" ><a  href="https://www.centre.edu/offices/admission/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Admission Staff</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191986" ><a  href="https://www.centre.edu/international-applicants/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>International Applicants</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191305" ><a  href="https://www.centre.edu/apply/admission-requirements/transfer-applicants/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Transfer Applicants</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60597 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/schedule-a-visit/">Visit</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193544" ><a  href="https://www.centre.edu/virtual-campus-visit/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Visit Virtually!</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60603" ><a  href="https://www.centre.edu/schedule-a-visit/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Schedule A Visit</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190999" ><a  href="https://www.centre.edu/campus-map/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Campus Map</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60915" ><a  href="https://www.centre.edu/how-to-get-here/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>How to Get Here</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91555" ><a  href="https://www.centre.edu/life-at-centre/our-location/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Danville Community</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191337" ><a  href="https://www.centre.edu/accommodations/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Accommodations</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60584 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/cost/">Cost &#038; Affordability</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60598" ><a  href="https://www.centre.edu/value/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Value of a Centre Degree</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60605" ><a  href="https://www.centre.edu/cost/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Cost of Attendance</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191649" ><a  href="https://www.centre.edu/estimate-your-cost/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Estimate Your Cost</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60591" ><a  href="https://www.centre.edu/aid/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Financial Aid</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60594" ><a  href="https://www.centre.edu/scholarships/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Scholarships</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61226" ><a  href="https://admission.centre.edu/register/CRF" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Enroll Now</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60607"  data-item-id="60607"><a  target="_blank" rel="noopener noreferrer" href="http://centrecolonels.com/" class="fusion-bar-highlight"><span class="menu-text">ATHLETICS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61046 fusion-megamenu-menu"  data-item-id="61046"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">AFTER CENTRE</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-12 fusion-megamenu-fullwidth" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1100px;" data-width="1100"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61723 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/after-centre/">After Centre</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61724" ><a  href="https://www.centre.edu/after-centre/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Overview</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60617" ><a  href="https://www.centre.edu/after-centre/fellowships-scholarships/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Fellowships &#038; Scholarships</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63079" ><a  href="https://www.centre.edu/offices/career-professional-development/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Career &#038; Professional Development</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60614 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/outcomes/">Facts</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60619" ><a  href="https://www.centre.edu/value/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>The Value of a Centre Degree</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60618" ><a  href="https://www.centre.edu/outcomes/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Outcomes</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60615" ><a  href="https://www.centre.edu/after-centre/your-major-took-you-where/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Your Major Took You Where?</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60613 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" ><div class='fusion-megamenu-title'><a href="https://www.centre.edu/centre-success/">Centre Success</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60616" ><a  href="https://www.centre.edu/after-centre/centre-stories/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Centre Stories</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60620" ><a  href="https://www.centre.edu/centre-success/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Notable Alumni</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60685" ><a  href="http://alumni.centre.edu/s/285/index.aspx?sid=285&#038;gid=1&#038;pgid=1463" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Stay Connected</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99205"  data-item-id="99205"><a  href="https://www.centre.edu/search-2/" class="fusion-bar-highlight"><span class="menu-text">SEARCH</span></a></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-main-menu-mobile" class="fusion-mobile-menu"><li  id="menu-item-68285"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68285"  data-item-id="68285"><a  href="/search-2/" class="fusion-bar-highlight"><span class="menu-text"><i class="fa fa-search" aria-hidden="true"></i> SEARCH</span></a></li><li  id="menu-item-67729"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67729 fusion-menu-item-button"  data-item-id="67729"><a  href="https://www.centre.edu/quick-links/" class="fusion-bar-highlight"><span class="menu-text fusion-button button-default button-small"><span class="button-icon-divider-left"><i class="glyphicon  fa fa-forward"></i></span><span class="fusion-button-text-left">QUICK LINKS</span></span></a></li><li  id="menu-item-60960"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60960 fusion-dropdown-menu"  data-item-id="60960"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">ABOUT</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-60963"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60963 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/centre-facts/" class="fusion-bar-highlight"><span>CENTRE INFO</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-60966"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60966" ><a  href="https://www.centre.edu/centre-facts/" class="fusion-bar-highlight"><span>Centre Facts</span></a></li><li  id="menu-item-60961"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60961" ><a  href="https://www.centre.edu/roush/" class="fusion-bar-highlight"><span>President&#8217;s Welcome</span></a></li><li  id="menu-item-191857"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191857" ><a  href="https://www.centre.edu/presidential-search/" class="fusion-bar-highlight"><span>Presidential Search</span></a></li><li  id="menu-item-60962"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60962" ><a  href="https://www.centre.edu/centre-values/" class="fusion-bar-highlight"><span>Centre Values</span></a></li><li  id="menu-item-60965"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60965" ><a  href="https://www.centre.edu/centre-facts/centre-history/" class="fusion-bar-highlight"><span>Centre History</span></a></li><li  id="menu-item-60964"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60964" ><a  href="https://www.centre.edu/centre-commitment/" class="fusion-bar-highlight"><span>The Centre Commitment</span></a></li><li  id="menu-item-76600"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76600" ><a  href="https://www.centre.edu/campus-master-plan/" class="fusion-bar-highlight"><span>Campus Master Plan</span></a></li></ul></li><li  id="menu-item-60971"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60971 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/directory/" class="fusion-bar-highlight"><span>DIRECTORY</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-60970"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60970" ><a  href="https://www.centre.edu/directory/" class="fusion-bar-highlight"><span>Full Directory</span></a></li><li  id="menu-item-61337"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61337" ><a  href="/directory/?cn-s=&#038;cn-cat=2" class="fusion-bar-highlight"><span>Faculty Directory</span></a></li><li  id="menu-item-60972"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60972" ><a  href="https://www.centre.edu/offices/" class="fusion-bar-highlight"><span>Offices Directory</span></a></li><li  id="menu-item-61339"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61339" ><a  href="/directory/?cn-s=&#038;cn-cat=17" class="fusion-bar-highlight"><span>Staff Directory</span></a></li></ul></li><li  id="menu-item-60973"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60973 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="#" class="fusion-bar-highlight"><span>VISIT CAMPUS</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-91562"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91562" ><a  href="https://www.centre.edu/schedule-a-visit/" class="fusion-bar-highlight"><span>Schedule A Visit</span></a></li><li  id="menu-item-60975"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60975" ><a  href="https://www.centre.edu/how-to-get-here/" class="fusion-bar-highlight"><span>How to Get Here</span></a></li><li  id="menu-item-70792"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70792" ><a  href="https://www.centre.edu/life-at-centre/our-location/" class="fusion-bar-highlight"><span>The Danville Community</span></a></li><li  id="menu-item-70889"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70889" ><a  href="https://www.danvillekentucky.com/stay/" class="fusion-bar-highlight"><span>Accommodations</span></a></li><li  id="menu-item-62237"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62237" ><a  href="https://www.centre.edu/life-at-centre/administrative-facilities/" class="fusion-bar-highlight"><span>Administrative Facilities</span></a></li></ul></li></ul></li><li  id="menu-item-60976"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60976 fusion-dropdown-menu"  data-item-id="60976"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">ACADEMICS</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-60977"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60977 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span>ACADEMIC OFFERINGS</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-70910"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70910" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span>Majors &#038; Minors</span></a></li><li  id="menu-item-70911"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70911" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span>Pre-Professional Programs</span></a></li><li  id="menu-item-70912"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70912" ><a  href="https://www.centre.edu/majors-minors/" class="fusion-bar-highlight"><span>Partnerships</span></a></li><li  id="menu-item-85472"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85472" ><a  href="https://www.centre.edu/offices/academic-affairs/" class="fusion-bar-highlight"><span>Academic Affairs Office</span></a></li></ul></li><li  id="menu-item-60979"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60979 fusion-dropdown-submenu" ><a  href="#" class="fusion-bar-highlight"><span>FACULTY</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-61338"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61338" ><a  href="/directory/?cn-s=&#038;cn-cat=2" class="fusion-bar-highlight"><span>Faculty Directory</span></a></li><li  id="menu-item-60982"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60982" ><a  href="https://www.centre.edu/teach-at-centre/" class="fusion-bar-highlight"><span>Teach At Centre</span></a></li><li  id="menu-item-60981"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60981" ><a  href="https://www.centre.edu/teaching-excellence/" class="fusion-bar-highlight"><span>Teaching Excellence</span></a></li><li  id="menu-item-62190"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62190" ><a  target="_blank" rel="noopener noreferrer" href="http://ctl.centre.edu/" class="fusion-bar-highlight"><span>CTL</span></a></li></ul></li><li  id="menu-item-191854"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-191854 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/student-resources/" class="fusion-bar-highlight"><span>STUDENT RESOURCES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-191853"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191853" ><a  href="https://www.centre.edu/student-resources/" class="fusion-bar-highlight"><span>Overview</span></a></li><li  id="menu-item-63458"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63458" ><a  href="https://www.centre.edu/advising/" class="fusion-bar-highlight"><span>Advising</span></a></li><li  id="menu-item-60988"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60988" ><a  href="https://www.centre.edu/offices/career-professional-development/" class="fusion-bar-highlight"><span>Career &#038; Professional Development</span></a></li><li  id="menu-item-60989"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60989" ><a  href="https://www.centre.edu/offices/library/" class="fusion-bar-highlight"><span>Library</span></a></li><li  id="menu-item-63879"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63879" ><a  href="https://www.centre.edu/the-writing-center/" class="fusion-bar-highlight"><span>The Writing Center</span></a></li><li  id="menu-item-64697"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64697" ><a  href="https://www.centre.edu/first-generation-resources/" class="fusion-bar-highlight"><span>First Generation</span></a></li></ul></li><li  id="menu-item-60993"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60993 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/opportunities/" class="fusion-bar-highlight"><span>OPPORTUNITIES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-60994"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60994" ><a  href="https://www.centre.edu/opportunities/" class="fusion-bar-highlight"><span>Overview</span></a></li><li  id="menu-item-60996"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60996" ><a  href="https://www.centre.edu/opportunities/community-based-learning/" class="fusion-bar-highlight"><span>Community-based Learning</span></a></li><li  id="menu-item-60997"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60997" ><a  href="https://www.centre.edu/study-abroad/" class="fusion-bar-highlight"><span>Study Abroad &#038; Away</span></a></li><li  id="menu-item-60998"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60998" ><a  href="https://www.centre.edu/opportunities/undergraduate-internships/" class="fusion-bar-highlight"><span>Undergraduate Internships</span></a></li><li  id="menu-item-60999"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60999" ><a  href="https://www.centre.edu/opportunities/undergraduate-research/" class="fusion-bar-highlight"><span>Undergraduate Research</span></a></li></ul></li></ul></li><li  id="menu-item-61000"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61000 fusion-dropdown-menu"  data-item-id="61000"><a  href="https://www.centre.edu/life-at-centre/" class="fusion-bar-highlight"><span class="menu-text">LIFE AT CENTRE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-61001"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61001 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/life-at-centre/" class="fusion-bar-highlight"><span>LIVING ON CAMPUS</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-61542"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61542" ><a  href="https://www.centre.edu/life-at-centre/" class="fusion-bar-highlight"><span>Overview</span></a></li><li  id="menu-item-61002"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61002" ><a  href="https://www.centre.edu/life-at-centre/academic-facilities/" class="fusion-bar-highlight"><span>Learning Environment</span></a></li><li  id="menu-item-61004"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61004" ><a  href="https://www.centre.edu/life-at-centre/residence-life/" class="fusion-bar-highlight"><span>Residence Life</span></a></li><li  id="menu-item-70884"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70884" ><a  target="_blank" rel="noopener noreferrer" href="http://centrecolonels.com/information/facilities/index" class="fusion-bar-highlight"><span>Fitness &#038; Recreation</span></a></li><li  id="menu-item-61006"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61006" ><a  href="https://www.centre.edu/life-at-centre/our-location/" class="fusion-bar-highlight"><span>The Danville Community</span></a></li><li  id="menu-item-85474"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85474" ><a  href="https://www.centre.edu/offices/student-life/" class="fusion-bar-highlight"><span>Student Life Office</span></a></li></ul></li><li  id="menu-item-61430"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61430 fusion-dropdown-submenu" ><a  href="/events/" class="fusion-bar-highlight"><span>EVENTS &#038; ACTIVITIES</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-61431"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61431" ><a  href="https://www.centre.edu/centre-college-events/" class="fusion-bar-highlight"><span>Events Listing</span></a></li><li  id="menu-item-82616"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-82616" ><a  href="https://www.centre.edu/news/" class="fusion-bar-highlight"><span>Centre News</span></a></li><li  id="menu-item-61011"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011" ><a  href="https://www.centre.edu/greek-life/" class="fusion-bar-highlight"><span>Greek Life</span></a></li><li  id="menu-item-61012"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61012" ><a  href="https://www.centre.edu/apply/the-arts/" class="fusion-bar-highlight"><span>The Arts</span></a></li><li  id="menu-item-63718"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63718" ><a  href="https://www.centre.edu/life-at-centre/new-student-orientation/" class="fusion-bar-highlight"><span>New Student Orientation</span></a></li></ul></li><li  id="menu-item-61013"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61013 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/diversity-at-centre/" class="fusion-bar-highlight"><span>DIVERSITY</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-61015"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61015" ><a  href="https://www.centre.edu/diversity-at-centre/" class="fusion-bar-highlight"><span>Diversity at Centre</span></a></li><li  id="menu-item-61014"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61014" ><a  href="https://www.centre.edu/diversity-at-centre/diversity-resources-for-students/" class="fusion-bar-highlight"><span>Diversity Resources</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-191207"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191207" ><a  href="https://www.centre.edu/diversity-at-centre/diversity-resources-for-students/" class="fusion-bar-highlight"><span>Student Resources</span></a></li><li  id="menu-item-191205"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191205" ><a  href="https://www.centre.edu/diversity-at-centre/diversity-resources-for-faculty-staff/" class="fusion-bar-highlight"><span>Faculty &#038; Staff Resources</span></a></li><li  id="menu-item-191206"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191206" ><a  href="https://centrenet.centre.edu/ICS/Offices/Diversity_Office/" class="fusion-bar-highlight"><span>Forms</span></a></li></ul></li><li  id="menu-item-61016"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61016" ><a  href="https://www.centre.edu/life-at-centre/religious-life/" class="fusion-bar-highlight"><span>Religious Life</span></a></li></ul></li><li  id="menu-item-61017"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61017 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/life-at-centre/service-at-centre/" class="fusion-bar-highlight"><span>SERVICE AT CENTRE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-61018"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61018" ><a  href="https://www.centre.edu/life-at-centre/service-at-centre/" class="fusion-bar-highlight"><span>Service Opportunities</span></a></li><li  id="menu-item-61019"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61019" ><a  href="https://www.centre.edu/bonner/" class="fusion-bar-highlight"><span>Bonner Scholars</span></a></li></ul></li></ul></li><li  id="menu-item-61021"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61021 fusion-dropdown-menu"  data-item-id="61021"><a  href="https://www.centre.edu/apply/" class="fusion-bar-highlight"><span class="menu-text">APPLY</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-61022"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61022 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/apply/" class="fusion-bar-highlight"><span>APPLY TO CENTRE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-187674"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187674" ><a  href="https://admission.centre.edu/register/Inquire" class="fusion-bar-highlight"><span>Prospective Student Inquiry Form</span></a></li><li  id="menu-item-61024"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61024" ><a  href="https://www.centre.edu/apply/why-apply/" class="fusion-bar-highlight"><span>Why Apply?</span></a></li><li  id="menu-item-61023"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61023" ><a  href="https://www.centre.edu/apply/" class="fusion-bar-highlight"><span>Apply Now</span></a></li><li  id="menu-item-61026"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61026" ><a  href="https://www.centre.edu/apply/admission-requirements/" class="fusion-bar-highlight"><span>Guidelines &#038; Deadlines</span></a></li><li  id="menu-item-61028"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61028" ><a  href="https://www.centre.edu/apply/faqs/" class="fusion-bar-highlight"><span>FAQs</span></a></li><li  id="menu-item-61027"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61027" ><a  href="https://www.centre.edu/offices/admission/" class="fusion-bar-highlight"><span>Admission Staff</span></a></li><li  id="menu-item-191987"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191987" ><a  href="https://www.centre.edu/international-applicants/" class="fusion-bar-highlight"><span>International Applicants</span></a></li><li  id="menu-item-191307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191307" ><a  href="https://www.centre.edu/apply/admission-requirements/transfer-applicants/" class="fusion-bar-highlight"><span>Transfer Applicants</span></a></li></ul></li><li  id="menu-item-61029"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61029 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/schedule-a-visit/" class="fusion-bar-highlight"><span>VISIT</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-61030"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61030" ><a  href="https://www.centre.edu/schedule-a-visit/" class="fusion-bar-highlight"><span>Schedule A Visit</span></a></li><li  id="menu-item-191001"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191001" ><a  href="https://www.centre.edu/campus-map/" class="fusion-bar-highlight"><span>Campus Map</span></a></li><li  id="menu-item-61032"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032" ><a  href="https://www.centre.edu/how-to-get-here/" class="fusion-bar-highlight"><span>How to Get Here</span></a></li><li  id="menu-item-99218"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99218" ><a  href="https://www.centre.edu/life-at-centre/our-location/" class="fusion-bar-highlight"><span>The Danville Community</span></a></li><li  id="menu-item-99220"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99220" ><a  target="_blank" rel="noopener noreferrer" href="http://www.danvillekentucky.com/list/Category/hotels-motels-49/" class="fusion-bar-highlight"><span>Accommodations</span></a></li></ul></li><li  id="menu-item-99214"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99214 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/cost/" class="fusion-bar-highlight"><span>COST &#038; AFFORDABILITY</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-99222"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99222" ><a  href="https://www.centre.edu/value/" class="fusion-bar-highlight"><span>The Value of a Centre Degree</span></a></li><li  id="menu-item-99216"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99216" ><a  href="https://www.centre.edu/cost/" class="fusion-bar-highlight"><span>Cost of Attendance</span></a></li><li  id="menu-item-191856"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191856" ><a  href="https://www.centre.edu/estimate-your-cost/" class="fusion-bar-highlight"><span>Estimate Your Cost</span></a></li><li  id="menu-item-104138"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104138" ><a  href="https://www.centre.edu/aid/" class="fusion-bar-highlight"><span>Financial Aid</span></a></li><li  id="menu-item-104140"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104140" ><a  href="https://www.centre.edu/scholarships/" class="fusion-bar-highlight"><span>Scholarships</span></a></li><li  id="menu-item-104142"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104142" ><a  target="_blank" rel="noopener noreferrer" href="https://admission.centre.edu/register/CRF" class="fusion-bar-highlight"><span>Enroll Now</span></a></li></ul></li></ul></li><li  id="menu-item-104143"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104143"  data-item-id="104143"><a  target="_blank" rel="noopener noreferrer" href="http://centrecolonels.com/" class="fusion-bar-highlight"><span class="menu-text">ATHLETICS</span></a></li><li  id="menu-item-104152"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104152 fusion-dropdown-menu"  data-item-id="104152"><a  href="https://www.centre.edu/after-centre/" class="fusion-bar-highlight"><span class="menu-text">AFTER CENTRE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-104155"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104155 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/after-centre/" class="fusion-bar-highlight"><span>AFTER CENTRE</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-104158"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104158" ><a  href="https://www.centre.edu/after-centre/" class="fusion-bar-highlight"><span>Overview</span></a></li><li  id="menu-item-104170"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104170" ><a  href="https://www.centre.edu/after-centre/fellowships-scholarships/" class="fusion-bar-highlight"><span>Fellowships &#038; Scholarships</span></a></li><li  id="menu-item-104184"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104184" ><a  href="https://www.centre.edu/offices/career-professional-development/" class="fusion-bar-highlight"><span>Career &#038; Professional Development</span></a></li></ul></li><li  id="menu-item-104191"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104191 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/outcomes/" class="fusion-bar-highlight"><span>FACTS</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-104222"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104222" ><a  href="https://www.centre.edu/value/" class="fusion-bar-highlight"><span>The Value of a Centre Degree</span></a></li><li  id="menu-item-104220"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104220" ><a  href="https://www.centre.edu/outcomes/" class="fusion-bar-highlight"><span>Outcomes</span></a></li><li  id="menu-item-104224"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104224" ><a  href="https://www.centre.edu/after-centre/your-major-took-you-where/" class="fusion-bar-highlight"><span>Your Major Took You Where?</span></a></li></ul></li><li  id="menu-item-104226"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104226 fusion-dropdown-submenu" ><a  href="https://www.centre.edu/centre-success/" class="fusion-bar-highlight"><span>CENTRE SUCCESS</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-104229"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104229" ><a  href="https://www.centre.edu/after-centre/centre-stories/" class="fusion-bar-highlight"><span>Centre Stories</span></a></li><li  id="menu-item-104227"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104227" ><a  href="https://www.centre.edu/centre-success/" class="fusion-bar-highlight"><span>Notable Alumni</span></a></li><li  id="menu-item-104231"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104231" ><a  target="_blank" rel="noopener noreferrer" href="http://alumni.centre.edu/s/285/index.aspx?sid=285&#038;gid=1&#038;pgid=1463" class="fusion-bar-highlight"><span>Stay Connected</span></a></li></ul></li></ul></li><li  id="menu-item-106918"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106918"  data-item-id="106918"><a  target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/285/giving.aspx?sid=285&#038;gid=1&#038;pgid=1024&#038;cid=1959" class="fusion-bar-highlight"><span class="menu-text">GIVE</span></a></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
							
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
		
					<article id="post-194526" class="post post-194526 type-post status-publish format-standard has-post-thumbnail hentry category-community-service category-news">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																									<li>
																																												<a href="https://www.centre.edu/wp-content/uploads/2020/09/NVRD.jpg" data-rel="iLightbox[gallery194526]" title="" data-title="NVRD" data-caption="" aria-label="NVRD">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="1200" height="800" src="https://www.centre.edu/wp-content/uploads/2020/09/NVRD.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.centre.edu/wp-content/uploads/2020/09/NVRD-200x133.jpg 200w, https://www.centre.edu/wp-content/uploads/2020/09/NVRD-400x267.jpg 400w, https://www.centre.edu/wp-content/uploads/2020/09/NVRD-600x400.jpg 600w, https://www.centre.edu/wp-content/uploads/2020/09/NVRD-800x533.jpg 800w, https://www.centre.edu/wp-content/uploads/2020/09/NVRD.jpg 1200w" sizes="(max-width: 800px) 100vw, 1200px" />												</a>
																														</li>

																																																																																																																																																																																																																																																	</ul>
						</div>
																		
															<h1 class="entry-title fusion-post-title">Centre&#8217;s Office of Community Service to host convo to prepare campus for National Voter Registration Day</h1>										<div class="post-content">
				<p>In preparation for National Voter Registration Day on Sept. 22, Centre College’s Office of Community Service and the Bonner Program is hosting the Soul of a Citizen: Citizen Involvement and Election Engagement convocation on Monday, Sept. 21 at 7 p.m. The virtual event will feature Paul Loeb, an author, activist and founder of the national Campus Election Engagement Project (CEEP). <strong><a style="color: #cd9806;" href="https://centre.zoom.us/meeting/register/tJcpdOigpz8iHdOMZBpNTc5Z2tTTxdNX6jBp" target="_blank" rel="noopener noreferrer">Registration</a> </strong>is required for the free event.</p>
<p>CEEP is a national nonpartisan project aimed to help over 500 colleges and universities actively participate in civic engagement. Centre College has partnered with this initiative and is proud to host the first CEEP Fellow this fall.<img class="alignright size-medium wp-image-194530" src="https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-300x300.png" alt="" width="300" height="300" srcset="https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-66x66.png 66w, https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-150x150.png 150w, https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-200x200.png 200w, https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-300x300.png 300w, https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-400x400.png 400w, https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-600x600.png 600w, https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-768x768.png 768w, https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-800x800.png 800w, https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1-1024x1024.png 1024w, https://www.centre.edu/wp-content/uploads/2020/09/My-Campus-Signed-the-Presidential-Commitment-1.png 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Loeb has spent forty-five years researching and writing about citizen responsibility and empowerment—asking what makes some people choose lives of social commitment, while others abstain, and exploring how to find the hope to stay engaged despite all the frustrations and barriers. Loeb is the author of “The Impossible Will Take a Little While: Perseverance and Hope in Troubled Times,” “Soul of a Citizen: Living with Conviction in Challenging Times” and numerous other books focused on civic engagement.</p>
<p>This convocation is part of Centre’s civic engagement campus plan, which was written as part of an effort for the College to be designated as a Voter Friendly Campus. A coalition made up of faculty, staff, students and community members, spearheaded by the Office of Community Service, was formed to develop the plan required for participation in the ALL IN Campus Democracy Challenge. Centre joined the ALL IN in 2019 and was <a style="color: #cd9806;" href="https://www.centre.edu/centre-receives-award-for-campus-voting-rate/?fbclid=IwAR1zgzyxtHmP3xElQjS8ejhbXjp1d6Jp24MPn-HboMYTMxth7LlIePFevic" target="_blank" rel="noopener noreferrer">awarded a silver seal last fall.</a></p>
<p>To help these efforts, President Milton Moreland recently signed the ALL IN Campus Democracy Challenge Higher Education Presidents’ Commitment to Full Student Voter Participation. Centre has joined more than 160 college presidents and chancellors in committing to full student voter registration and participation in all elections through the challenge.<img class="alignright size-medium wp-image-194529" src="https://www.centre.edu/wp-content/uploads/2020/09/nvrd_logo-2018-UNdated-071718-300x300.png" alt="" width="300" height="300" srcset="https://www.centre.edu/wp-content/uploads/2020/09/nvrd_logo-2018-UNdated-071718-66x66.png 66w, https://www.centre.edu/wp-content/uploads/2020/09/nvrd_logo-2018-UNdated-071718-150x150.png 150w, https://www.centre.edu/wp-content/uploads/2020/09/nvrd_logo-2018-UNdated-071718-200x200.png 200w, https://www.centre.edu/wp-content/uploads/2020/09/nvrd_logo-2018-UNdated-071718-300x300.png 300w, https://www.centre.edu/wp-content/uploads/2020/09/nvrd_logo-2018-UNdated-071718-400x400.png 400w, https://www.centre.edu/wp-content/uploads/2020/09/nvrd_logo-2018-UNdated-071718-600x600.png 600w, https://www.centre.edu/wp-content/uploads/2020/09/nvrd_logo-2018-UNdated-071718-768x768.png 768w, https://www.centre.edu/wp-content/uploads/2020/09/nvrd_logo-2018-UNdated-071718.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>National Voter Registration Day is a nonpartisan civic holiday celebrating democracy, which has been endorsed by the National Association of Secretaries of State, the National Association of State Election Directors, the U.S. Election Assistance Commission and the National Association of Election Officials. This day was first observed in 2012, and has quickly gained momentum ever since. Nearly 3 million voters have registered to vote on the holiday to date.</p>
<p>Centre’s Office of Community Service will be sending out an all-campus email the morning of Sept. 22, providing information on how to check voter registration, register and request an absentee ballot.</p>
<p>There will be an all-day, open Zoom room available to help students through this process staffed by Jessie Weasner, director of community service &amp; the Bonner Program; and Sophia Lombardo, coordinator for Community Service &amp; the Bonner Program; and Centre’s Campus Election Engagement Project Fellow <a style="color: #cd9806;" href="https://www.centre.edu/jezebel-roldan-22-prepares-to-engage-the-campus-community-in-the-2020-election/" target="_blank" rel="noopener noreferrer">Jezebel Roldan ‘22.</a></p>
<p><em>by Kerry Steinhofer</em><br />
<em>September 21, 2020</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-194526" class="share-twitter sd-button share-icon no-text" href="https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-194526" class="share-facebook sd-button share-icon no-text" href="https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-194526" class="share-linkedin sd-button share-icon no-text" href="https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://www.centre.edu/author/kerry-steinhofer/" title="Posts by Centre News" rel="author">Centre News</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-09-21T14:08:15-04:00</span><span>September 21st, 2020</span><span class="fusion-inline-sep">|</span><a href="https://www.centre.edu/category/community-service/" rel="category tag">Community Service</a>, <a href="https://www.centre.edu/category/news/" rel="category tag">News</a><span class="fusion-inline-sep">|</span></div></div>																								
																															</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="pyre_tabs-widget-2" class="widget fusion-tabs-widget">		<div class="fusion-tabs-widget-wrapper fusion-tabs-widget-2 fusion-tabs-classic fusion-tabs-image-default tab-holder">
			<nav class="fusion-tabs-nav">
				<ul class="tabset tabs">

											<li class="active"><a href="#" data-link="fusion-tab-popular">Popular</a></li>
					
											<li><a href="#" data-link="fusion-tab-recent">Recent</a></li>
					
					
				</ul>
			</nav>

			<div class="fusion-tabs-widget-content tab-box tabs-container">

				
					<div class="fusion-tab-popular fusion-tab-content tab tab_content" data-name="fusion-tab-popular">
						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="image">
												<a href="https://www.centre.edu/governors-scholars-program-returns-to-centre-college-in-2019/" aria-label="Governor’s Scholars Program returns to Centre College in 2019"><img width="66" height="66" src="https://www.centre.edu/wp-content/uploads/2018/06/GSP-news-header-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="old centre" srcset="https://www.centre.edu/wp-content/uploads/2018/06/GSP-news-header-66x66.jpg 66w, https://www.centre.edu/wp-content/uploads/2018/06/GSP-news-header-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
										
										<div class="post-holder">
											<a href="https://www.centre.edu/governors-scholars-program-returns-to-centre-college-in-2019/">Governor’s Scholars Program returns to Centre College in 2019</a>
											<div class="fusion-meta">
												June 6th, 2018											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://www.centre.edu/stephen-rolfe-powell-74-a-tribute/" aria-label="Stephen Rolfe Powell ’74: A Tribute"><img width="66" height="66" src="https://www.centre.edu/wp-content/uploads/2019/03/Stephen-R-Powell_Tribute-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="Stephen Rolfe Powell tribute" srcset="https://www.centre.edu/wp-content/uploads/2019/03/Stephen-R-Powell_Tribute-66x66.jpg 66w, https://www.centre.edu/wp-content/uploads/2019/03/Stephen-R-Powell_Tribute-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
										
										<div class="post-holder">
											<a href="https://www.centre.edu/stephen-rolfe-powell-74-a-tribute/">Stephen Rolfe Powell ’74: A Tribute</a>
											<div class="fusion-meta">
												March 21st, 2019											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://www.centre.edu/centre-college-adopts-flexible-block-schedule-for-fall-2020/" aria-label="Centre College adopts flexible block schedule for fall 2020"><img width="66" height="66" src="https://www.centre.edu/wp-content/uploads/2020/04/crounse-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="Centre College adopts flexible block schedule for fall 2020" srcset="https://www.centre.edu/wp-content/uploads/2020/04/crounse-66x66.jpg 66w, https://www.centre.edu/wp-content/uploads/2020/04/crounse-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
										
										<div class="post-holder">
											<a href="https://www.centre.edu/centre-college-adopts-flexible-block-schedule-for-fall-2020/">Centre College adopts flexible block schedule for fall 2020</a>
											<div class="fusion-meta">
												April 20th, 2020											</div>
										</div>
									</li>
								
																					</ul>
					</div>

				
				
					<div class="fusion-tab-recent fusion-tab-content tab tab_content" data-name="fusion-tab-recent" style="display: none;">

						
						<ul class="fusion-tabs-widget-items news-list">
																																	<li>
																					<div class="image">
												<a href="https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/" aria-label="Centre&#8217;s Office of Community Service to host convo to prepare campus for National Voter Registration Day"><img width="66" height="66" src="https://www.centre.edu/wp-content/uploads/2020/09/NVRD-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://www.centre.edu/wp-content/uploads/2020/09/NVRD-66x66.jpg 66w, https://www.centre.edu/wp-content/uploads/2020/09/NVRD-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
																				<div class="post-holder">
											<a href="https://www.centre.edu/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/">Centre&#8217;s Office of Community Service to host convo to prepare campus for National Voter Registration Day</a>
											<div class="fusion-meta">
												September 21st, 2020											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://www.centre.edu/centre-colleges-grace-doherty-library-offers-digital-library-and-archives/" aria-label="Centre College&#8217;s Grace Doherty Library offers digital library and archives"><img width="66" height="66" src="https://www.centre.edu/wp-content/uploads/2020/09/11132015_Fall_Campus_00515-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://www.centre.edu/wp-content/uploads/2020/09/11132015_Fall_Campus_00515-66x66.jpg 66w, https://www.centre.edu/wp-content/uploads/2020/09/11132015_Fall_Campus_00515-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
																				<div class="post-holder">
											<a href="https://www.centre.edu/centre-colleges-grace-doherty-library-offers-digital-library-and-archives/">Centre College&#8217;s Grace Doherty Library offers digital library and archives</a>
											<div class="fusion-meta">
												September 15th, 2020											</div>
										</div>
									</li>
																										<li>
																					<div class="image">
												<a href="https://www.centre.edu/centre-completes-10-month-campus-lighting-and-sustainability-project/" aria-label="Centre completes 10-month campus lighting and sustainability project"><img width="66" height="66" src="https://www.centre.edu/wp-content/uploads/2020/09/lighting-66x66.jpg" class="attachment-recent-works-thumbnail size-recent-works-thumbnail wp-post-image" alt="" srcset="https://www.centre.edu/wp-content/uploads/2020/09/lighting-66x66.jpg 66w, https://www.centre.edu/wp-content/uploads/2020/09/lighting-150x150.jpg 150w" sizes="(max-width: 66px) 100vw, 66px" /></a>
											</div>
																				<div class="post-holder">
											<a href="https://www.centre.edu/centre-completes-10-month-campus-lighting-and-sustainability-project/">Centre completes 10-month campus lighting and sustainability project</a>
											<div class="fusion-meta">
												September 14th, 2020											</div>
										</div>
									</li>
																													</ul>
					</div>
				
							</div>
		</div>
		</section><section id="archives-2" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.centre.edu/2020/09/'> September 2020 </option>
	<option value='https://www.centre.edu/2020/08/'> August 2020 </option>
	<option value='https://www.centre.edu/2020/07/'> July 2020 </option>
	<option value='https://www.centre.edu/2020/06/'> June 2020 </option>
	<option value='https://www.centre.edu/2020/05/'> May 2020 </option>
	<option value='https://www.centre.edu/2020/04/'> April 2020 </option>
	<option value='https://www.centre.edu/2020/03/'> March 2020 </option>
	<option value='https://www.centre.edu/2020/02/'> February 2020 </option>
	<option value='https://www.centre.edu/2020/01/'> January 2020 </option>
	<option value='https://www.centre.edu/2019/12/'> December 2019 </option>
	<option value='https://www.centre.edu/2019/11/'> November 2019 </option>
	<option value='https://www.centre.edu/2019/10/'> October 2019 </option>
	<option value='https://www.centre.edu/2019/09/'> September 2019 </option>
	<option value='https://www.centre.edu/2019/08/'> August 2019 </option>
	<option value='https://www.centre.edu/2019/07/'> July 2019 </option>
	<option value='https://www.centre.edu/2019/06/'> June 2019 </option>
	<option value='https://www.centre.edu/2019/05/'> May 2019 </option>
	<option value='https://www.centre.edu/2019/04/'> April 2019 </option>
	<option value='https://www.centre.edu/2019/03/'> March 2019 </option>
	<option value='https://www.centre.edu/2019/02/'> February 2019 </option>
	<option value='https://www.centre.edu/2019/01/'> January 2019 </option>
	<option value='https://www.centre.edu/2018/12/'> December 2018 </option>
	<option value='https://www.centre.edu/2018/11/'> November 2018 </option>
	<option value='https://www.centre.edu/2018/10/'> October 2018 </option>
	<option value='https://www.centre.edu/2018/09/'> September 2018 </option>
	<option value='https://www.centre.edu/2018/08/'> August 2018 </option>
	<option value='https://www.centre.edu/2018/07/'> July 2018 </option>
	<option value='https://www.centre.edu/2018/06/'> June 2018 </option>
	<option value='https://www.centre.edu/2018/05/'> May 2018 </option>
	<option value='https://www.centre.edu/2018/04/'> April 2018 </option>
	<option value='https://www.centre.edu/2018/03/'> March 2018 </option>
	<option value='https://www.centre.edu/2018/02/'> February 2018 </option>
	<option value='https://www.centre.edu/2018/01/'> January 2018 </option>
	<option value='https://www.centre.edu/2017/12/'> December 2017 </option>
	<option value='https://www.centre.edu/2017/11/'> November 2017 </option>
	<option value='https://www.centre.edu/2017/10/'> October 2017 </option>
	<option value='https://www.centre.edu/2017/09/'> September 2017 </option>
	<option value='https://www.centre.edu/2017/08/'> August 2017 </option>
	<option value='https://www.centre.edu/2017/07/'> July 2017 </option>
	<option value='https://www.centre.edu/2017/06/'> June 2017 </option>
	<option value='https://www.centre.edu/2017/05/'> May 2017 </option>
	<option value='https://www.centre.edu/2017/04/'> April 2017 </option>
	<option value='https://www.centre.edu/2017/03/'> March 2017 </option>
	<option value='https://www.centre.edu/2017/02/'> February 2017 </option>
	<option value='https://www.centre.edu/2017/01/'> January 2017 </option>
	<option value='https://www.centre.edu/2016/12/'> December 2016 </option>
	<option value='https://www.centre.edu/2016/11/'> November 2016 </option>
	<option value='https://www.centre.edu/2016/10/'> October 2016 </option>
	<option value='https://www.centre.edu/2016/09/'> September 2016 </option>
	<option value='https://www.centre.edu/2016/08/'> August 2016 </option>
	<option value='https://www.centre.edu/2016/07/'> July 2016 </option>
	<option value='https://www.centre.edu/2016/06/'> June 2016 </option>
	<option value='https://www.centre.edu/2016/05/'> May 2016 </option>
	<option value='https://www.centre.edu/2016/04/'> April 2016 </option>
	<option value='https://www.centre.edu/2016/03/'> March 2016 </option>
	<option value='https://www.centre.edu/2016/02/'> February 2016 </option>
	<option value='https://www.centre.edu/2016/01/'> January 2016 </option>
	<option value='https://www.centre.edu/2015/12/'> December 2015 </option>
	<option value='https://www.centre.edu/2015/11/'> November 2015 </option>
	<option value='https://www.centre.edu/2015/10/'> October 2015 </option>
	<option value='https://www.centre.edu/2015/09/'> September 2015 </option>
	<option value='https://www.centre.edu/2015/08/'> August 2015 </option>
	<option value='https://www.centre.edu/2015/07/'> July 2015 </option>
	<option value='https://www.centre.edu/2015/06/'> June 2015 </option>
	<option value='https://www.centre.edu/2015/05/'> May 2015 </option>
	<option value='https://www.centre.edu/2015/04/'> April 2015 </option>
	<option value='https://www.centre.edu/2015/03/'> March 2015 </option>
	<option value='https://www.centre.edu/2015/02/'> February 2015 </option>
	<option value='https://www.centre.edu/2015/01/'> January 2015 </option>
	<option value='https://www.centre.edu/2014/12/'> December 2014 </option>
	<option value='https://www.centre.edu/2014/11/'> November 2014 </option>
	<option value='https://www.centre.edu/2014/10/'> October 2014 </option>
	<option value='https://www.centre.edu/2014/09/'> September 2014 </option>
	<option value='https://www.centre.edu/2014/08/'> August 2014 </option>
	<option value='https://www.centre.edu/2014/07/'> July 2014 </option>
	<option value='https://www.centre.edu/2014/06/'> June 2014 </option>
	<option value='https://www.centre.edu/2014/05/'> May 2014 </option>
	<option value='https://www.centre.edu/2014/04/'> April 2014 </option>
	<option value='https://www.centre.edu/2014/03/'> March 2014 </option>
	<option value='https://www.centre.edu/2014/02/'> February 2014 </option>
	<option value='https://www.centre.edu/2014/01/'> January 2014 </option>
	<option value='https://www.centre.edu/2013/12/'> December 2013 </option>
	<option value='https://www.centre.edu/2013/11/'> November 2013 </option>
	<option value='https://www.centre.edu/2013/10/'> October 2013 </option>
	<option value='https://www.centre.edu/2013/09/'> September 2013 </option>
	<option value='https://www.centre.edu/2013/08/'> August 2013 </option>
	<option value='https://www.centre.edu/2013/07/'> July 2013 </option>
	<option value='https://www.centre.edu/2013/06/'> June 2013 </option>
	<option value='https://www.centre.edu/2013/05/'> May 2013 </option>
	<option value='https://www.centre.edu/2013/04/'> April 2013 </option>
	<option value='https://www.centre.edu/2013/03/'> March 2013 </option>
	<option value='https://www.centre.edu/2013/02/'> February 2013 </option>
	<option value='https://www.centre.edu/2013/01/'> January 2013 </option>
	<option value='https://www.centre.edu/2012/12/'> December 2012 </option>
	<option value='https://www.centre.edu/2012/11/'> November 2012 </option>
	<option value='https://www.centre.edu/2012/10/'> October 2012 </option>
	<option value='https://www.centre.edu/2012/09/'> September 2012 </option>
	<option value='https://www.centre.edu/2012/08/'> August 2012 </option>
	<option value='https://www.centre.edu/2012/07/'> July 2012 </option>
	<option value='https://www.centre.edu/2012/06/'> June 2012 </option>
	<option value='https://www.centre.edu/2012/05/'> May 2012 </option>
	<option value='https://www.centre.edu/2012/04/'> April 2012 </option>
	<option value='https://www.centre.edu/2012/03/'> March 2012 </option>
	<option value='https://www.centre.edu/2012/02/'> February 2012 </option>
	<option value='https://www.centre.edu/2011/12/'> December 2011 </option>
	<option value='https://www.centre.edu/2011/11/'> November 2011 </option>
	<option value='https://www.centre.edu/2011/10/'> October 2011 </option>
	<option value='https://www.centre.edu/2011/09/'> September 2011 </option>
	<option value='https://www.centre.edu/2011/08/'> August 2011 </option>
	<option value='https://www.centre.edu/2011/07/'> July 2011 </option>
	<option value='https://www.centre.edu/2011/06/'> June 2011 </option>
	<option value='https://www.centre.edu/2011/05/'> May 2011 </option>
	<option value='https://www.centre.edu/2011/04/'> April 2011 </option>
	<option value='https://www.centre.edu/2011/03/'> March 2011 </option>
	<option value='https://www.centre.edu/2011/02/'> February 2011 </option>
	<option value='https://www.centre.edu/2011/01/'> January 2011 </option>
	<option value='https://www.centre.edu/2010/12/'> December 2010 </option>
	<option value='https://www.centre.edu/2010/11/'> November 2010 </option>
	<option value='https://www.centre.edu/2010/10/'> October 2010 </option>
	<option value='https://www.centre.edu/2010/08/'> August 2010 </option>
	<option value='https://www.centre.edu/2010/07/'> July 2010 </option>
	<option value='https://www.centre.edu/2010/06/'> June 2010 </option>
	<option value='https://www.centre.edu/2010/04/'> April 2010 </option>
	<option value='https://www.centre.edu/2010/02/'> February 2010 </option>
	<option value='https://www.centre.edu/2009/04/'> April 2009 </option>
	<option value='https://www.centre.edu/2008/11/'> November 2008 </option>
	<option value='https://www.centre.edu/2008/02/'> February 2008 </option>
	<option value='https://www.centre.edu/2000/08/'> August 2000 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="categories-2" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Categories</h4></div><form action="https://www.centre.edu" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="555">2020 Senior Celebration</option>
	<option class="level-0" value="46">Academics</option>
	<option class="level-0" value="32">Admission</option>
	<option class="level-0" value="64">African Studies</option>
	<option class="level-0" value="42">Alumni</option>
	<option class="level-0" value="58">Anthropology/Sociology</option>
	<option class="level-0" value="2">Architecture</option>
	<option class="level-0" value="53">Art History</option>
	<option class="level-0" value="56">Asian Studies</option>
	<option class="level-0" value="325">Asian Studies blog</option>
	<option class="level-0" value="35">Athletics</option>
	<option class="level-0" value="126">Behavioral Neuroscience</option>
	<option class="level-0" value="512">Bicentennial</option>
	<option class="level-0" value="116">Biochemistry &amp; Molecular Biology</option>
	<option class="level-0" value="195">Biology</option>
	<option class="level-0" value="3">Buildings</option>
	<option class="level-0" value="54">Campus</option>
	<option class="level-0" value="341">Careers</option>
	<option class="level-0" value="535">CASE</option>
	<option class="level-0" value="155">Centre In The News</option>
	<option class="level-0" value="90">CentreTerm</option>
	<option class="level-0" value="78">Chemical Physics</option>
	<option class="level-0" value="101">Chemistry</option>
	<option class="level-0" value="202">Chinese</option>
	<option class="level-0" value="117">Classics</option>
	<option class="level-0" value="500">Commencement</option>
	<option class="level-0" value="349">Commencement 2017</option>
	<option class="level-0" value="501">Commencement 2018</option>
	<option class="level-0" value="36">Community Service</option>
	<option class="level-0" value="232">Community-Based Learning</option>
	<option class="level-0" value="76">Computer Science</option>
	<option class="level-0" value="37">Convocation</option>
	<option class="level-0" value="556">COVID-19</option>
	<option class="level-0" value="47">Creative Writing</option>
	<option class="level-0" value="345">CSLI Blog</option>
	<option class="level-0" value="530">Data Science</option>
	<option class="level-0" value="351">Diversity</option>
	<option class="level-0" value="48">Drama</option>
	<option class="level-0" value="43">Economics &amp; Finance</option>
	<option class="level-0" value="57">Education</option>
	<option class="level-0" value="5">Engineering</option>
	<option class="level-0" value="317">English</option>
	<option class="level-0" value="44">Environmental Studies</option>
	<option class="level-0" value="196">European Studies</option>
	<option class="level-0" value="348">Events</option>
	<option class="level-0" value="326">Experiential Learning</option>
	<option class="level-0" value="102">Experts</option>
	<option class="level-0" value="137">Featured News</option>
	<option class="level-0" value="59">Fellowships and Honors</option>
	<option class="level-0" value="319">Film Studies</option>
	<option class="level-0" value="347">First Generation Students</option>
	<option class="level-0" value="311">French</option>
	<option class="level-0" value="316">Gender Studies</option>
	<option class="level-0" value="119">German Studies</option>
	<option class="level-0" value="324">Glass Art</option>
	<option class="level-0" value="73">Global Commerce</option>
	<option class="level-0" value="62">Greek Life</option>
	<option class="level-0" value="312">History</option>
	<option class="level-0" value="112">Humanities</option>
	<option class="level-0" value="342">International Students</option>
	<option class="level-0" value="38">International Studies</option>
	<option class="level-0" value="33">International Studies blog</option>
	<option class="level-0" value="52">Internships</option>
	<option class="level-0" value="313">Japanese</option>
	<option class="level-0" value="334">John C. Young Program</option>
	<option class="level-0" value="314">Latin American Studies</option>
	<option class="level-0" value="321">Linguistics</option>
	<option class="level-0" value="6">Marketing</option>
	<option class="level-0" value="322">Mathematics</option>
	<option class="level-0" value="49">Music</option>
	<option class="level-0" value="104">Natural Science</option>
	<option class="level-0" value="350">New Student Orientation</option>
	<option class="level-0" value="7">News</option>
	<option class="level-0" value="61">News Archive</option>
	<option class="level-0" value="276">Norton Center for the Arts</option>
	<option class="level-0" value="323">Performing Arts</option>
	<option class="level-0" value="331">Phi Beta Kappa</option>
	<option class="level-0" value="315">Philosophy</option>
	<option class="level-0" value="318">Physics</option>
	<option class="level-0" value="505">Podcast</option>
	<option class="level-0" value="39">Politics</option>
	<option class="level-0" value="524">Pre-Dentistry</option>
	<option class="level-0" value="346">Pre-Law</option>
	<option class="level-0" value="533">Pre-M.B.A.</option>
	<option class="level-0" value="300">Pre-Med</option>
	<option class="level-0" value="531">Pre-Nursing</option>
	<option class="level-0" value="332">Pre-Pharmacy</option>
	<option class="level-0" value="532">Pre-Physical Therapy</option>
	<option class="level-0" value="547">Presidential Search</option>
	<option class="level-0" value="129">Psychology</option>
	<option class="level-0" value="69">Rankings</option>
	<option class="level-0" value="327">Rehearsals</option>
	<option class="level-0" value="34">Religion</option>
	<option class="level-0" value="160">Religious Life</option>
	<option class="level-0" value="553">Remote Learning</option>
	<option class="level-0" value="55">Research</option>
	<option class="level-0" value="77">ROTC</option>
	<option class="level-0" value="67">Sights &amp; Sounds</option>
	<option class="level-0" value="528">Social Justice</option>
	<option class="level-0" value="527">Social Work</option>
	<option class="level-0" value="40">Spanish</option>
	<option class="level-0" value="320">Special Event</option>
	<option class="level-0" value="548">Stephen Powell Memorial</option>
	<option class="level-0" value="50">Studio Art</option>
	<option class="level-0" value="41">Study Abroad</option>
	<option class="level-0" value="51">Summer Programs</option>
	<option class="level-0" value="340">Sustainability blog</option>
	<option class="level-0" value="45">Sustainable Centre</option>
	<option class="level-0" value="241">Travel Journals &#8211; China</option>
	<option class="level-0" value="66">Travel Journals &#8211; England</option>
	<option class="level-0" value="111">Travel Journals &#8211; France</option>
	<option class="level-0" value="75">Travel Journals &#8211; Mexico</option>
	<option class="level-0" value="80">Travel Journals &#8211; Scotland</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="tag_cloud-2" class="widget widget_tag_cloud"><div class="heading"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href="https://www.centre.edu/tag/academics-4/" class="tag-cloud-link tag-link-215 tag-link-position-1" aria-label="Academics (3 items)">Academics</a>
<a href="https://www.centre.edu/tag/alumni-3/" class="tag-cloud-link tag-link-144 tag-link-position-2" aria-label="alumni (7 items)">alumni</a>
<a href="https://www.centre.edu/tag/anne-evans/" class="tag-cloud-link tag-link-65 tag-link-position-3" aria-label="Anne Evans (9 items)">Anne Evans</a>
<a href="https://www.centre.edu/tag/athletics-2/" class="tag-cloud-link tag-link-148 tag-link-position-4" aria-label="athletics (3 items)">athletics</a>
<a href="https://www.centre.edu/tag/awards/" class="tag-cloud-link tag-link-264 tag-link-position-5" aria-label="awards (1 item)">awards</a>
<a href="https://www.centre.edu/tag/battle-of-perryville/" class="tag-cloud-link tag-link-145 tag-link-position-6" aria-label="battle of perryville (2 items)">battle of perryville</a>
<a href="https://www.centre.edu/tag/bonner-program/" class="tag-cloud-link tag-link-191 tag-link-position-7" aria-label="bonner program (3 items)">bonner program</a>
<a href="https://www.centre.edu/tag/campus-3/" class="tag-cloud-link tag-link-88 tag-link-position-8" aria-label="campus (2 items)">campus</a>
<a href="https://www.centre.edu/tag/case-ky-professor-of-the-year/" class="tag-cloud-link tag-link-304 tag-link-position-9" aria-label="CASE KY Professor of the Year (2 items)">CASE KY Professor of the Year</a>
<a href="https://www.centre.edu/tag/centre-college/" class="tag-cloud-link tag-link-163 tag-link-position-10" aria-label="Centre College (2 items)">Centre College</a>
<a href="https://www.centre.edu/tag/centreterm/" class="tag-cloud-link tag-link-307 tag-link-position-11" aria-label="CentreTerm (2 items)">CentreTerm</a>
<a href="https://www.centre.edu/tag/civil-rights/" class="tag-cloud-link tag-link-260 tag-link-position-12" aria-label="civil rights (1 item)">civil rights</a>
<a href="https://www.centre.edu/tag/civil-war/" class="tag-cloud-link tag-link-146 tag-link-position-13" aria-label="civil war (2 items)">civil war</a>
<a href="https://www.centre.edu/tag/cj-donald/" class="tag-cloud-link tag-link-110 tag-link-position-14" aria-label="CJ Donald (11 items)">CJ Donald</a>
<a href="https://www.centre.edu/tag/community-service/" class="tag-cloud-link tag-link-95 tag-link-position-15" aria-label="Community Service (2 items)">Community Service</a>
<a href="https://www.centre.edu/tag/danielle-wahl/" class="tag-cloud-link tag-link-135 tag-link-position-16" aria-label="danielle wahl (2 items)">danielle wahl</a>
<a href="https://www.centre.edu/tag/daniel-stroup/" class="tag-cloud-link tag-link-261 tag-link-position-17" aria-label="Daniel Stroup (1 item)">Daniel Stroup</a>
<a href="https://www.centre.edu/tag/debate-2015/" class="tag-cloud-link tag-link-339 tag-link-position-18" aria-label="Debate 2015 (11 items)">Debate 2015</a>
<a href="https://www.centre.edu/tag/decision-day-2015/" class="tag-cloud-link tag-link-336 tag-link-position-19" aria-label="Decision Day 2015 (6 items)">Decision Day 2015</a>
<a href="https://www.centre.edu/tag/demi-landstedt/" class="tag-cloud-link tag-link-74 tag-link-position-20" aria-label="Demi Landstedt (9 items)">Demi Landstedt</a>
<a href="https://www.centre.edu/tag/faculty-2/" class="tag-cloud-link tag-link-222 tag-link-position-21" aria-label="faculty (5 items)">faculty</a>
<a href="https://www.centre.edu/tag/field-hockey/" class="tag-cloud-link tag-link-269 tag-link-position-22" aria-label="field hockey (2 items)">field hockey</a>
<a href="https://www.centre.edu/tag/fulbright-fellowships/" class="tag-cloud-link tag-link-118 tag-link-position-23" aria-label="Fulbright Fellowships (2 items)">Fulbright Fellowships</a>
<a href="https://www.centre.edu/tag/fundraiser/" class="tag-cloud-link tag-link-256 tag-link-position-24" aria-label="fundraiser (1 item)">fundraiser</a>
<a href="https://www.centre.edu/tag/grant/" class="tag-cloud-link tag-link-82 tag-link-position-25" aria-label="grant (2 items)">grant</a>
<a href="https://www.centre.edu/tag/green/" class="tag-cloud-link tag-link-85 tag-link-position-26" aria-label="green (2 items)">green</a>
<a href="https://www.centre.edu/tag/hockensmith-fund/" class="tag-cloud-link tag-link-257 tag-link-position-27" aria-label="Hockensmith Fund (1 item)">Hockensmith Fund</a>
<a href="https://www.centre.edu/tag/honors/" class="tag-cloud-link tag-link-265 tag-link-position-28" aria-label="honors (1 item)">honors</a>
<a href="https://www.centre.edu/tag/internships/" class="tag-cloud-link tag-link-174 tag-link-position-29" aria-label="Internships (2 items)">Internships</a>
<a href="https://www.centre.edu/tag/japan/" class="tag-cloud-link tag-link-235 tag-link-position-30" aria-label="japan (2 items)">japan</a>
<a href="https://www.centre.edu/tag/jh-atkins/" class="tag-cloud-link tag-link-262 tag-link-position-31" aria-label="JH Atkins (1 item)">JH Atkins</a>
<a href="https://www.centre.edu/tag/john-minton/" class="tag-cloud-link tag-link-258 tag-link-position-32" aria-label="John Minton (1 item)">John Minton</a>
<a href="https://www.centre.edu/tag/julie-springate/" class="tag-cloud-link tag-link-79 tag-link-position-33" aria-label="Julie Springate (9 items)">Julie Springate</a>
<a href="https://www.centre.edu/tag/morgan-whitehead/" class="tag-cloud-link tag-link-240 tag-link-position-34" aria-label="Morgan Whitehead (16 items)">Morgan Whitehead</a>
<a href="https://www.centre.edu/tag/music/" class="tag-cloud-link tag-link-225 tag-link-position-35" aria-label="Music (2 items)">Music</a>
<a href="https://www.centre.edu/tag/neh-grant/" class="tag-cloud-link tag-link-263 tag-link-position-36" aria-label="NEH grant (1 item)">NEH grant</a>
<a href="https://www.centre.edu/tag/rankings/" class="tag-cloud-link tag-link-169 tag-link-position-37" aria-label="rankings (6 items)">rankings</a>
<a href="https://www.centre.edu/tag/research/" class="tag-cloud-link tag-link-106 tag-link-position-38" aria-label="research (5 items)">research</a>
<a href="https://www.centre.edu/tag/sae/" class="tag-cloud-link tag-link-259 tag-link-position-39" aria-label="SAE (1 item)">SAE</a>
<a href="https://www.centre.edu/tag/students-2/" class="tag-cloud-link tag-link-143 tag-link-position-40" aria-label="students (3 items)">students</a>
<a href="https://www.centre.edu/tag/study-abroad-2/" class="tag-cloud-link tag-link-204 tag-link-position-41" aria-label="study abroad (7 items)">study abroad</a>
<a href="https://www.centre.edu/tag/summer-experiences/" class="tag-cloud-link tag-link-192 tag-link-position-42" aria-label="summer experiences (3 items)">summer experiences</a>
<a href="https://www.centre.edu/tag/sustainability/" class="tag-cloud-link tag-link-83 tag-link-position-43" aria-label="sustainability (3 items)">sustainability</a>
<a href="https://www.centre.edu/tag/tastemaker-social/" class="tag-cloud-link tag-link-549 tag-link-position-44" aria-label="Tastemaker Social (3 items)">Tastemaker Social</a>
<a href="https://www.centre.edu/tag/tony-haigh/" class="tag-cloud-link tag-link-221 tag-link-position-45" aria-label="Tony Haigh (2 items)">Tony Haigh</a></div>
</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="custom_html-2" class="widget_text fusion-footer-widget-column widget widget_custom_html"><h4 class="widget-title">CONTACT INFORMATION</h4><div class="textwidget custom-html-widget"><ul class="fusion-checklist fusion-checklist-1" style="font-size:14px;line-height:23.8px;">
<li class="fusion-li-item"><span style="height:23.8px;width:23.8px;margin-right:9.8px;" class="icon-wrapper circle-no"><i class="fusion-li-icon  fa fa-home" style="color:#717171;"></i></span><div class="fusion-li-item-content" style="margin-left:33.6px;">

600 West Walnut Street,
Danville, KY 40422

</div></li>
<li class="fusion-li-item"><span style="height:23.8px;width:23.8px;margin-right:9.8px;" class="icon-wrapper circle-no"><i class="fusion-li-icon  fa fa-phone" style="color:#717171;"></i></span><div class="fusion-li-item-content" style="margin-left:33.6px;">1.859.238.5200</div></li>
</ul>
<br>
EMERGENCY? Call <strong style="color: #999;">HELP (ext. 4357)</strong> on the campus telephone system or 859.236.4357 from all other telephones.</div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-7" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">SUPPORT CENTRE</h4>			<div class="textwidget">Your generosity makes a difference in the lives of our students.

<div class="fusion-button-wrapper fusion-alignleft"><style type="text/css" scoped="scoped">.fusion-button.button-1 .fusion-button-text, .fusion-button.button-1 i {color:#333333;}.fusion-button.button-1 {border-width:0px;border-color:#333333;}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#333333;}.fusion-button.button-1:hover .fusion-button-text, .fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text, .fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text, .fusion-button.button-1:active{color:#ffffff;}.fusion-button.button-1:hover, .fusion-button.button-1:focus, .fusion-button.button-1:active{border-width:0px;border-color:#ffffff;}.fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-1{width:auto;}</style><a class="fusion-button button-flat fusion-button-square button-large button-default button-1" target="_blank" rel="noopener noreferrer" href="https://securelb.imodules.com/s/285/giving.aspx?sid=285&amp;gid=1&amp;pgid=1024&amp;cid=1959"><span class="fusion-button-text">MAKE A GIFT</span></a></div></div>
		<div style="clear:both;"></div></section><section id="text-8" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div id="google_language_translator" class="default-language-en"></div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-2" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">POLICIES &#038; PUBLIC RELATIONS</h4><div class="menu-policies-container"><ul id="menu-policies" class="menu"><li id="menu-item-60505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60505"><a href="https://www.centre.edu/offices/human-resources/">Human Resources</a></li>
<li id="menu-item-60732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60732"><a href="https://www.centre.edu/centre-values/">Policies &#038; Statements</a></li>
<li id="menu-item-193114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193114"><a href="https://www.centre.edu/student-consumer-information/">Student Consumer Information</a></li>
<li id="menu-item-93162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93162"><a target="_blank" rel="noopener noreferrer" href="https://www.centre.edu/toolkit/">Media Toolkit</a></li>
<li id="menu-item-93185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93185"><a href="https://www.centre.edu/offices/presidents-office/legal/">Legal</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-3" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">UTILITY LINKS</h4><div class="menu-utility-container"><ul id="menu-utility" class="menu"><li id="menu-item-60507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60507"><a href="https://centrenet.centre.edu/ics/">CENTRENET</a></li>
<li id="menu-item-60508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60508"><a href="https://centrenet.centre.edu/ICS/Helpdesk/">ITS Helpdesk</a></li>
<li id="menu-item-60509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60509"><a href="https://www.centre.edu/directory/">Directory</a></li>
<li id="menu-item-191003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191003"><a href="https://www.centre.edu/campus-map/">Campus Map</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<table width="100%" border="0" cellspacing="0" cellpadding="0">
  <tbody>
    <tr>
      <td width="45" valign="middle"><img src="/wp-content/uploads/2018/05/old-centre-icon-gray.png" width="35"> </td>
      <td valign="middle"> <a href="/subscribe-to-centre-news/">Subscribe to our Newsletter</a> | <a href="mailto:webmaster@centre.edu">Contact Webmaster</a> | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/wp-admin/">Login</a></td>
    </tr>
  </tbody>
</table>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#545454;" href="https://www.facebook.com/centre" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#545454;" href="https://twitter.com/CentreC" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#545454;" href="http://instagram.com/centrecollege" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#545454;" href="https://www.youtube.com/user/CentreCollegeVideo/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#545454;" href="http://www.linkedin.com/edu/school?id=20090&amp;trk=edu-cp-title" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr fusion-last-social-icon" style="color:#545454;" href="https://www.flickr.com/photos/centrecollege/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Flickr" data-toggle="tooltip" title="Flickr"><span class="screen-reader-text">Flickr</span></a><a  class="custom fusion-social-network-icon fusion-tooltip fusion-custom fusion-icon-custom" style="color:#545454;position:relative;" href="https://www.tiktok.com/@admissioncentre?lang=en" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="TikTok" data-toggle="tooltip" title="TikTok"><span class="screen-reader-text">TikTok</span><img src="https://www.centre.edu/wp-content/uploads/2020/03/tik-tok.png" style="width:auto;max-height:16px;" alt="TikTok" /></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="Arabic"><a href="#" title="Arabic" class="nturl notranslate ar flag Arabic"></a></li><li id="Chinese (Simplified)"><a href="#" title="Chinese (Simplified)" class="nturl notranslate zh-CN flag Chinese (Simplified)"></a></li><li id="Chinese (Traditional)"><a href="#" title="Chinese (Traditional)" class="nturl notranslate zh-TW flag Chinese (Traditional)"></a></li><li id="Dutch"><a href="#" title="Dutch" class="nturl notranslate nl flag Dutch"></a></li><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="German"><a href="#" title="German" class="nturl notranslate de flag German"></a></li><li id="Italian"><a href="#" title="Italian" class="nturl notranslate it flag Italian"></a></li><li id="Japanese"><a href="#" title="Japanese" class="nturl notranslate ja flag Japanese"></a></li><li id="Korean"><a href="#" title="Korean" class="nturl notranslate ko flag Korean"></a></li><li id="Myanmar (Burmese)"><a href="#" title="Myanmar (Burmese)" class="nturl notranslate my flag Myanmar (Burmese)"></a></li><li id="Polish"><a href="#" title="Polish" class="nturl notranslate pl flag Polish"></a></li><li id="Portuguese"><a href="#" title="Portuguese" class="nturl notranslate pt flag Portuguese"></a></li><li id="Punjabi"><a href="#" title="Punjabi" class="nturl notranslate pa flag Punjabi"></a></li><li id="Russian"><a href="#" title="Russian" class="nturl notranslate ru flag Russian"></a></li><li id="Sindhi"><a href="#" title="Sindhi" class="nturl notranslate sd flag Sindhi"></a></li><li id="Slovenian"><a href="#" title="Slovenian" class="nturl notranslate sl flag Slovenian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li><li id="Swedish"><a href="#" title="Swedish" class="nturl notranslate sv flag Swedish"></a></li><li id="Thai"><a href="#" title="Thai" class="nturl notranslate th flag Thai"></a></li><li id="Turkish"><a href="#" title="Turkish" class="nturl notranslate tr flag Turkish"></a></li><li id="Vietnamese"><a href="#" title="Vietnamese" class="nturl notranslate vi flag Vietnamese"></a></li></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ar,zh-CN,zh-TW,nl,en,fr,de,it,ja,ko,my,pl,pt,pa,ru,sd,sl,es,sv,th,tr,vi', autoDisplay: false}, 'google_language_translator');}</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.centre.edu/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.centre.edu\/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day\/":194526};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/centres-office-of-community-service-to-host-convo-to-prepare-campus-for-national-voter-registration-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.centre.edu/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.centre.edu/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.centre.edu/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.centre.edu/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.centre.edu/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.centre.edu/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.centre.edu/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/dist/escape-html.min.js?ver=4198c7c0e05a9f34f4126334be746ddd'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/dist/element.min.js?ver=a7bf20cbfb0791e9fc65111e966d5592'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/dist/html-entities.min.js?ver=81efc2ce02f13b864d66666c7bec2136'></script>
<script type='text/javascript' src='//www.centre.edu/wp-content/plugins/connections/assets/dist/js/blocks-public.js?ver=9.8.2-1597087246'></script>
<script type='text/javascript' src='//www.centre.edu/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.6'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/image-map-pro-wordpress/js/image-map-pro.min.js?ver=5.1.6'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"light","lightbox_title":"","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"","lightbox_social":"","lightbox_deeplinking":"1","lightbox_path":"horizontal","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.centre.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"1","status_yt":"1","flex_smoothHeight":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"1","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button","flex_smoothHeight":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#fbfbfb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1100","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"0","nav_height":"45","nav_highlight_border":"0","nav_highlight_style":"bar","logo_margin_top":"10px","logo_margin_bottom":"20px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"1","side_header_break_point":"1100","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1170px","typography_responsive":"1","typography_sensitivity":"0.80","typography_factor":"1.25","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"none","title_margin_top":"0px","title_margin_bottom":"10px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1100","header_sticky_tablet":"0","sticky_header_shrinkage":"0","nav_height":"45","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"1100","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://www.centre.edu/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.centre.edu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'146565455',post:'194526',tz:'-4',srv:'www.centre.edu'} ]);
	_stq.push([ 'clickTrackerInit', '146565455', '194526' ]);
</script>
<script>
  window.addEventListener('load', function() {
    jQuery('[href="https://apply.commonapp.org/Login"]').click(function() {
      gtag('event', 'click', {
        'event_category': 'button',
        'event_label': 'apply now'
      });
    })
  })

</script>	</body>
</html>
